
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9040683" />
        <link rel="icon" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Police on motorcycles tap on windows of distracted drivers in Nanaimo - Port Alberni Valley News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.albernivalleynews.com/news/police-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police on motorcycles tap on windows of distracted drivers in Nanaimo - Port Alberni Valley News" />
<meta property="og:description" content="Nanaimo RCMP Supt. Cameron Miller says a police motorcycle has been effective in enforcement" />
<meta property="og:url" content="http://www.albernivalleynews.com/news/police-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo/" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-10-22T12:45:00-07:00" />
<meta property="article:modified_time" content="2017-10-22T13:06:40-07:00" />
<meta property="og:updated_time" content="2017-10-22T13:06:40-07:00" />
<meta property="og:image" content="http://www.albernivalleynews.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Nanaimo RCMP Supt. Cameron Miller says a police motorcycle has been effective in enforcement 
			" />
<meta name="twitter:title" content="Police on motorcycles tap on windows of distracted drivers in Nanaimo - Port Alberni Valley News" />
<meta name="twitter:image" content="http://www.albernivalleynews.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.albernivalleynews.com\/","name":"Port Alberni Valley News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.albernivalleynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.albernivalleynews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fpolice-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fpolice-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.albernivalleynews.com\/news\/police-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.albernivalleynews.com\/news\/police-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo\/"},"headline":"Police on motorcycles tap on windows of distracted drivers in Nanaimo","datePublished":"2017-10-22T12:45:00+00:00","dateModified":"2017-10-22T13:06:40+00:00","thumbnailUrl":"http:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2017\/10\/9040683_web1_motorcycle_web1_RCMP.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2017\/10\/9040683_web1_motorcycle_web1_RCMP.jpg","width":700,"height":467},"author":{"@type":"Person","name":"Greg Sakaki"},"publisher":{"@type":"Organization","name":"Port Alberni Valley News","logo":{"@type":"ImageObject","url":"http:\/\/www.albernivalleynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/avn-logo.png","width":454,"height":51}},"contentLocation":{"@type":"Place","name":"Port Alberni, BC, Canada"},"dateline":"Port Alberni, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Nanaimo RCMP Supt. Cameron Miller says a police motorcycle has been effective in enforcement &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>

    </head>
    <body class="post-template-default single single-post postid-30097 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.albernivalleynews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-29987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="http://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="http://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="http://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="http://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.albernivalleynews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.albernivalleynews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-29290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="http://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.albernivalleynews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034239593&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034233608&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.albernivalleynews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="http://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.albernivalleynews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.albernivalleynews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.albernivalleynews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28592"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.albernivalleynews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.albernivalleynews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.albernivalleynews.com/submit">
                                                <img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.albernivalleynews.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="http://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.albernivalleynews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="http://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="http://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="http://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="http://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.albernivalleynews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.albernivalleynews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="http://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.albernivalleynews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.albernivalleynews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034239593&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034233608&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.albernivalleynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-30097 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-news category-news" id="post-30097">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="700" height="467" src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP.jpg" class="attachment-full size-full" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP.jpg 700w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /><p>Nanaimo RCMP Supt. Cameron Miller said a police motorcycle has been effective in enforcing distracted driving laws. (BLACK PRESS file)</p></div>
                                    <h2 class="entry-title">Police on motorcycles tap on windows of distracted drivers in Nanaimo</h2>
            <p class="lead">Nanaimo RCMP Supt. Cameron Miller says a police motorcycle has been effective in enforcement
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.albernivalleynews.com/author/greg-sakaki/" rel="author" class="fn">Greg Sakaki</a></li><li>Oct. 22, 2017 12:45 p.m.</li><li><a class="byline" href="http://www.albernivalleynews.com/local-news/">Local News</a></li><li><a class="byline" href="http://www.albernivalleynews.com/news/">News</a></li></ul>            <ul class="social story top">
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fpolice-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo%2F" class="social fa fa-facebook-f"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Police+on+motorcycles+tap+on+windows+of+distracted+drivers+in+Nanaimo+-+http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fpolice-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo%2F" class="social fa fa-twitter"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fpolice-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo%2F&title=Police+on+motorcycles+tap+on+windows+of+distracted+drivers+in+Nanaimo" class="social fa fa-reddit-alien"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips"><a href="http://www.albernivalleynews.com/submit" ><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Police%20on%20motorcycles%20tap%20on%20windows%20of%20distracted%20drivers%20in%20Nanaimo&ampsubject=Police%20on%20motorcycles%20tap%20on%20windows%20of%20distracted%20drivers%20in%20Nanaimo&amp;body=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fpolice-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo%2F" class="social fa fa-envelope-o"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Nanaimo RCMP have taken to two wheels to try to curb distracted driving.</p>
<p>Supt. Cameron Miller, during his quarterly report to city council Monday, said a police motorcycle has been effective in enforcement so far this year.</p>
<p>The smaller vehicle allows officers to get a close look at drivers who can&rsquo;t put their phone down.</p>
<p>&ldquo;One of our best weapons now for issues with electronic devices is the police motorcycle,&rdquo; Miller said, adding that the detachment didn&rsquo;t have a motorcycle operator for a few years, but now has two officers who use it.</p>
<p>&ldquo;People will be looking for a marked police car to come up beside them or behind them, and they&rsquo;ll hide their phone,&rdquo; the superintendent said. &ldquo;But they&rsquo;re not really looking for motorcycles, and motorcycles will come right up to them and our officers have actually pulled up beside cars and tapped on the window and looked at the driver talking on the phone and more than once, the driver has dropped the phone&#8230;</p>
<p>&ldquo;The word&rsquo;s out in the community. Because there&rsquo;s no place for distracted driving. It&rsquo;s what gets people injured in accidents.&rdquo;</p>
<ul>
<li><strong>RELATED: B.C. driver nabbed <a href="http://www.nanaimobulletin.com/news/b-c-driver-nabbed-twice-in-10-minutes-for-distracted-driving/" target="_blank">twice in 10 minutes</a> for distracted driving</strong></li>
<li><strong>RELATED: <a href="http://www.nanaimobulletin.com/news/eating-cereal-trimming-nose-hairs-its-all-illegal-while-driving/" target="_blank">Eating cereal, trimming nose hairs</a> &#8211; it&rsquo;s all illegal while driving</strong></li>
</ul>
<p>He said Nanaimo RCMP have issued 178 violation tickets for distracted driving through the first three quarters of the year. That&rsquo;s up from 156 during the same period last year, and Miller said one of the reasons is that since fatal car crashes are down &#8211; five this year compared to 11 last year &#8211; more of those police resources can be devoted to enforcement.</p>
<hr width="75%">
<p><a href="mailto:editor@nanaimobulletin.com" target="_blank"><br />editor@nanaimobulletin.com</a><br /><strong>Like us on <a href="http://www.facebook.com/nanaimobulletin" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/nanaimobulletin" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.albernivalleynews.com/news/police-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.albernivalleynews.com/news/silver-creek-reacts-after-remains-found-man-arrested/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Silver Creek reacts after remains found, man arrested</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.albernivalleynews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-2f38740ebe32fc220cbd04110dc87501 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/alberni-residents-petition-for-walkway/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1-1024x652@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1-300x191.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1-1024x652.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1-640x408.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1-1200x764.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1-300x191@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8946663_web1_171018-AVN-GrandviewRdWalkway_1-640x408@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/alberni-residents-petition-for-walkway/"><h5 class="active">Alberni residents petition for walkway</h5></a><p class="lead show-for-medium">Process is needed for council requests: Sharie Minions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/crash-on-highway-4-causes-backup-between-qualicum-beach-and-port-alberni/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9019636_web1_Hwy4Accident-CameronLake-19oct17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9019636_web1_Hwy4Accident-CameronLake-19oct17.jpg 1253w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9019636_web1_Hwy4Accident-CameronLake-19oct17-300x172.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9019636_web1_Hwy4Accident-CameronLake-19oct17-1024x588.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9019636_web1_Hwy4Accident-CameronLake-19oct17-640x368.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9019636_web1_Hwy4Accident-CameronLake-19oct17-1200x690.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9019636_web1_Hwy4Accident-CameronLake-19oct17-300x172@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/crash-on-highway-4-causes-backup-between-qualicum-beach-and-port-alberni/"><h5 class="active">Crash on Highway 4 causes backup between Qualicum Beach and Port Alberni</h5></a><p class="lead show-for-medium">Traffic between Qualicum Beach and Port Alberni has slowed to a crawl&hellip; <a class="inline-read-more" href="http://www.albernivalleynews.com/news/crash-on-highway-4-causes-backup-between-qualicum-beach-and-port-alberni/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/incoming-storm-prompts-extreme-wave-advisory-at-pacific-rim-national-park-reserve/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010163_web1_171018-UWN-Pacific-Rim-Park-Extreme-Wave-Warning_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010163_web1_171018-UWN-Pacific-Rim-Park-Extreme-Wave-Warning_1.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010163_web1_171018-UWN-Pacific-Rim-Park-Extreme-Wave-Warning_1-300x189.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010163_web1_171018-UWN-Pacific-Rim-Park-Extreme-Wave-Warning_1-1024x643.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010163_web1_171018-UWN-Pacific-Rim-Park-Extreme-Wave-Warning_1-640x402.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010163_web1_171018-UWN-Pacific-Rim-Park-Extreme-Wave-Warning_1-300x189@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/incoming-storm-prompts-extreme-wave-advisory-at-pacific-rim-national-park-reserve/"><h5 class="active">Incoming storm prompts extreme wave advisory at Pacific Rim National Park Reserve</h5></a><p class="lead show-for-medium">Flooded beaches, floating logs and hazardous surf conditions expected.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/someone-from-port-alberni-is-a-lottery-winner/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9009364_web1_LottoWin-75000-19oct17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9009364_web1_LottoWin-75000-19oct17.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9009364_web1_LottoWin-75000-19oct17-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9009364_web1_LottoWin-75000-19oct17-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/someone-from-port-alberni-is-a-lottery-winner/"><h5 class="active">Someone from Port Alberni is a lottery winner</h5></a><p class="lead show-for-medium">Someone who purchased a BC/49 ticket in Port Alberni is $75,000 richer&hellip; <a class="inline-read-more" href="http://www.albernivalleynews.com/news/someone-from-port-alberni-is-a-lottery-winner/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/sports/port-alberni-black-sheep-see-signs-of-strength-in-rebuilding-year/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8932279_web1_BSheep-vs-NanaimoOct7-18oct17-673-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/sports/port-alberni-black-sheep-see-signs-of-strength-in-rebuilding-year/"><h5 class="active">Port Alberni Black Sheep see signs of strength in rebuilding year</h5></a><p class="lead show-for-medium">Head coach Jas Purewal encouraged by new players, deeper bench
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/buzz/video-sears-liquidation-sales-continue-across-b-c/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035918_web1_b_Sears-Canada20171019T2015.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035918_web1_b_Sears-Canada20171019T2015.jpg 1102w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035918_web1_b_Sears-Canada20171019T2015-300x196.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035918_web1_b_Sears-Canada20171019T2015-1024x669.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035918_web1_b_Sears-Canada20171019T2015-640x418.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035918_web1_b_Sears-Canada20171019T2015-300x196@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1102px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/buzz/video-sears-liquidation-sales-continue-across-b-c/"><h5 class="active">VIDEO: Sears liquidation sales continue across B.C.</h5></a><p class="lead show-for-medium">Sales are expected to continue into the New Year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/police-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP.jpg 700w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040683_web1_motorcycle_web1_RCMP-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/police-on-motorcycles-tap-on-windows-of-distracted-drivers-in-nanaimo/"><h5 class="active">Police on motorcycles tap on windows of distracted drivers in Nanaimo</h5></a><p class="lead show-for-medium">Nanaimo RCMP Supt. Cameron Miller says a police motorcycle has been effective in enforcement
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped.jpg 738w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040452_web1_SA-Sagmoen-T-cropped-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 738px" /> <div class="card-section"><h5 class="active">Silver Creek reacts after remains found, man arrested</h5><p class="lead show-for-medium">Neighbours of property where remains were found say man arrested was sweet and polite
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/buzz/video-oprah-winfrey-and-a-celebrities-attend-b-c-miracle-concert/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES.jpg 660w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9040225_web1_171022-CELEBRITIES-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/buzz/video-oprah-winfrey-and-a-celebrities-attend-b-c-miracle-concert/"><h5 class="active">VIDEO: Oprah Winfrey and a celebrities attend &#8216;B.C. Miracle Concert&#8217;</h5></a><p class="lead show-for-medium">Fundraiser featured Foster, Steven Tyler, The Tenors, Matteo Bocelli, Laura Bretan, Carly Rae Jepsen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/human-remains-found-at-silver-creek-property/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-640x427@2x.jpg 1280w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-1024x682.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9038549_web1_171017-SAA-Silver-Creek-PoliceJPG-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/human-remains-found-at-silver-creek-property/"><h5 class="active">Human remains found at Silver Creek property</h5></a><p class="lead show-for-medium">RCMP have been searching the property in the 2200 block of Salmon River Road for the past three days
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/new-b-c-acute-care-centre-opens-for-young-patients-expectant-mothers/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035574_web1_20171021-KCN-T-AcuteTek5-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/new-b-c-acute-care-centre-opens-for-young-patients-expectant-mothers/"><h5 class="active">New B.C. acute care centre opens for young patients, expectant mothers</h5></a><p class="lead show-for-medium">Facility aims to make B.C. Children’s Hospital visits more comfortable
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/search-ramps-up-for-b-c-woman-after-dog-car-found-near-ashcroft/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036253_web1_171021-ACC-M-missing-female_crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036253_web1_171021-ACC-M-missing-female_crop.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036253_web1_171021-ACC-M-missing-female_crop-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036253_web1_171021-ACC-M-missing-female_crop-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036253_web1_171021-ACC-M-missing-female_crop-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9036253_web1_171021-ACC-M-missing-female_crop-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/search-ramps-up-for-b-c-woman-after-dog-car-found-near-ashcroft/"><h5 class="active">Search ramps up for B.C. woman after dog, car found near Ashcroft</h5></a><p class="lead show-for-medium">Jenny Lynn Larocque’s vehicle and dog were found in Venables Valley, but there is no sign of her
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/police-officer-hit-by-car-stabbed-in-edmonton-attack-back-on-job/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187.jpg 650w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187-300x196.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187-640x417.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035147_web1_EDM119429187-300x196@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/police-officer-hit-by-car-stabbed-in-edmonton-attack-back-on-job/"><h5 class="active">Police officer hit by car, stabbed in Edmonton attack back on job</h5></a><p class="lead show-for-medium">Const. Mike Chernyk, 48, returned to work Thursday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/ubc-medical-students-learn-to-care-for-indigenous-people/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210.jpg 800w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210-300x206.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210-640x440.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9035302_web1_CPT504432210-300x206@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 800px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.albernivalleynews.com/news/ubc-medical-students-learn-to-care-for-indigenous-people/"><h5 class="active">UBC medical students learn to care for Indigenous people</h5></a><p class="lead show-for-medium">Students in health-related studies to take course, workshop to help better serve Aboriginal people
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-28916" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/alberni-council-proposes-long-term-contract-for-martin-mars/">Alberni council proposes long-term contract for Martin Mars</a></h5>
				<p class="lead web show-for-medium hide-for-large">Motion will be brought forward at UBCM convention in Vancouver
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/alberni-council-proposes-long-term-contract-for-martin-mars/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8680701_web1_171004-AVN-MartinMarsResolution_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8680701_web1_171004-AVN-MartinMarsResolution_1.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8680701_web1_171004-AVN-MartinMarsResolution_1-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8680701_web1_171004-AVN-MartinMarsResolution_1-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8680701_web1_171004-AVN-MartinMarsResolution_1-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8680701_web1_171004-AVN-MartinMarsResolution_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29191" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/coulson-sends-helicopter-crew-to-storm-stricken-puerto-rico/">Coulson sends helicopter, crew to storm-stricken Puerto Rico</a></h5>
				<p class="lead web show-for-medium hide-for-large">FEMA contracts Sikorsky helicopter from Port Alberni to provide aid to Caribbean country
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/coulson-sends-helicopter-crew-to-storm-stricken-puerto-rico/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8748934_web1_171004-AVN-Coulson-PuertoRico_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8748934_web1_171004-AVN-Coulson-PuertoRico_1.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8748934_web1_171004-AVN-Coulson-PuertoRico_1-300x225.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8748934_web1_171004-AVN-Coulson-PuertoRico_1-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29317" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/pepper-spray-incident-forces-closure-of-port-alberni-walmart/">Pepper spray incident forces closure of Port Alberni Walmart</a></h5>
				<p class="lead web show-for-medium hide-for-large">Several patrons, staff affected by spraying incident
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/pepper-spray-incident-forces-closure-of-port-alberni-walmart/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8807262_web1_Walmart-pepperspray-oct11.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8807262_web1_Walmart-pepperspray-oct11.jpg 960w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8807262_web1_Walmart-pepperspray-oct11-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8807262_web1_Walmart-pepperspray-oct11-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8807262_web1_Walmart-pepperspray-oct11-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29346" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/port-alberni-businesswomen-kick-of-unique-fundraiser/">Port Alberni businesswomen kick off unique fundraiser</a></h5>
				<p class="lead web show-for-medium hide-for-large">Alberni opens 100 Women Who Care chapter
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/port-alberni-businesswomen-kick-of-unique-fundraiser/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8814615_web1_100WomenPortAlberni-oct11_9820-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29589" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/dead-body-found-on-highway-19-near-qualicum-beach/">VIDEO: IIO called to Qualicum Beach after officer-involved shooting</a></h5>
				<p class="lead web show-for-medium hide-for-large">One man is dead after police were called to the side of the highway for reports of a man harming himself
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/dead-body-found-on-highway-19-near-qualicum-beach/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8903766_web1_171012-PQN-M-Deadbody.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8903766_web1_171012-PQN-M-Deadbody.jpg 787w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8903766_web1_171012-PQN-M-Deadbody-300x185.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8903766_web1_171012-PQN-M-Deadbody-640x395.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8903766_web1_171012-PQN-M-Deadbody-300x185@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 787px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29386" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/alberni-motorcycle-rider-faces-long-recovery-following-crash/">Alberni motorcycle rider faces long recovery following crash</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Ken Kyle of Port Alberni is in hospital with serious injuries after&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/alberni-motorcycle-rider-faces-long-recovery-following-crash/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11.jpg 1440w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8806862_web1_KenKyle-MotorcycleAccident-oct11-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29573" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/vancouver-engineer-plans-to-rebuild-derelict-hotel-in-port-alberni/">Vancouver engineer plans to rebuild derelict hotel in Port Alberni</a></h5>
				<p class="lead web show-for-medium hide-for-large">Arrowview Hotel has been abandoned following a 2015 fire
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.albernivalleynews.com/news/vancouver-engineer-plans-to-rebuild-derelict-hotel-in-port-alberni/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1-1024x681@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1-300x199.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1-1024x681.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1-640x425.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1-1200x797.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1-300x199@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8899220_web1_171018-AVN-ArrowviewNewOwner_1-640x425@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="http://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Port Alberni Valley News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="hide-for-small-only">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="show-for-small-only">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">

            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.albernivalleynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li><li class="menu-item"><a target="_blank"href="http://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.bcclassifieds.com/">Port Alberni Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
