<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7750047" />
		<link rel="icon" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>White Lake fire gives city a break, for now - Port Alberni Valley News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.albernivalleynews.com/news/white-lake-fire-gives-city-a-break-for-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="White Lake fire gives city a break, for now - Port Alberni Valley News" />
<meta property="og:description" content="Streets of Williams Lake mostly empty" />
<meta property="og:url" content="http://www.albernivalleynews.com/news/white-lake-fire-gives-city-a-break-for-now/" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="article:tag" content="bc wildfires" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-07-17T20:45:00-07:00" />
<meta property="article:modified_time" content="2017-07-17T21:18:44-07:00" />
<meta property="og:updated_time" content="2017-07-17T21:18:44-07:00" />
<meta property="og:image" content="http://www.albernivalleynews.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Streets of Williams Lake mostly empty 
			" />
<meta name="twitter:title" content="White Lake fire gives city a break, for now - Port Alberni Valley News" />
<meta name="twitter:image" content="http://www.albernivalleynews.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.albernivalleynews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fwhite-lake-fire-gives-city-a-break-for-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fwhite-lake-fire-gives-city-a-break-for-now%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.albernivalleynews.com/news/white-lake-fire-gives-city-a-break-for-now/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>

	</head>
	<body class="post-template-default single single-post postid-25661 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.albernivalleynews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="http://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="http://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="http://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.albernivalleynews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.albernivalleynews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034239593&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034233608&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.albernivalleynews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.albernivalleynews.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.albernivalleynews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.albernivalleynews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.albernivalleynews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.albernivalleynews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="http://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.albernivalleynews.com/" rel="home">Port Alberni Valley News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.albernivalleynews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="http://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="http://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="http://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.albernivalleynews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.albernivalleynews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.albernivalleynews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034239593&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034233608&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.albernivalleynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-25661 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-wildfires" id="post-25661">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850.jpg" class="attachment-full size-full" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            						<h2 class="entry-title">White Lake fire gives city a break, for now</h2>
			<p class="lead">Streets of Williams Lake mostly empty
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.albernivalleynews.com/author/angie-mindus/" rel="author" class="fn">Angie Mindus</a></li><li>Mon Jul 17th, 2017 8:45pm</li><li><a class="label category-meta-news" href="http://www.albernivalleynews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fwhite-lake-fire-gives-city-a-break-for-now%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=White+Lake+fire+gives+city+a+break%2C+for+now+-+http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fwhite-lake-fire-gives-city-a-break-for-now%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fwhite-lake-fire-gives-city-a-break-for-now%2F&title=White+Lake+fire+gives+city+a+break%2C+for+now" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=White%20Lake%20fire%20gives%20city%20a%20break%2C%20for%20now&ampsubject=White%20Lake%20fire%20gives%20city%20a%20break%2C%20for%20now&amp;body=http%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fwhite-lake-fire-gives-city-a-break-for-now%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>Mayor Walt Cobb knows now that Saturday&rsquo;s wildfire situation could have been much, much worse.</p>
				<p>&ldquo;I didn&rsquo;t know it at the time. I just found out yesterday,&rdquo; Cobb said from the Emergency Services Centre at the Williams Lake Fire Hall Monday afternoon where he remains on watch over the city.</p>
				<p>Cobb said he was told the White Lake fire, which could be seen from the city building during the day Saturday, crossed the Fraser River and travelled northeast over the Old Soda Creek Road and up over the mountain at a rate of speed of 40 kilometres per hour.</p>
				<p><img src="https://blackpress.newsengin.com/gps2/uploads/7750047/170717-BPD-M-Hantsville-fire-1734-harvey-petal.jpg" style="width:100%">
<tr><td><font style="font-family: Arial, sans-serif;font-size:.75em;"> Winds pushed the Hanceville fire dangerously close to the Anaham Reserve gas bar Saturday evening. The fire was stopped at the entrance to the community.  Harvey Petal photo.
</td></tr>
</table></p>
				<p>Had the wind blown east that day, the fire could have been in the city in less than a half hour, he said.</p>
				<p>&ldquo;It could have been much worse. (The wind direction) is what saved us.&rdquo;</p>
				<p>Sunday and Monday have seen much calmer winds with heavy smoke throughout the valley, Cobb said.</p>
				<p>&ldquo;It&rsquo;s smokey but it changes all the time. Right now I can see the Ramada but I can&rsquo;t see Terra Ridge.&rdquo;</p>
				<p>Cobb said some of the smoke can be attributed to BC Wildfire Service crews conducting hang ignition Monday morning to remove fuels along the northeast side of the Hanceville/Riske Creek fire, with the objective of holding the fire at the Fraser River.</p>
				<p><ins><strong>RELATED: <a href="http://www.wltribune.com/news/b-c-spent-90-million-fighting-wildfires-since-april-1/" target="_blank">$90M spent million fighting B.C. wildfires since April 1</a></strong></ins></p>
				<p>Cobb said city councillor Craig Smith would be in Kamloops Monday evening updating evacuated residents there at an information session hosted by the Cariboo Regional District and City of Williams Lake.</p>
				<p>Cobb said only 90 or so households in Williams Lake have residents in them who did not evacuate.</p>
				<p>Otherwise most streets in the city are blocked off with RCMP check points, like the one at Mackenzie Ave. and Highway 20 which restricts travel west beyond there unless motorists have a permit.</p>
				<p>Most stores, including Save-On-Foods and Safeway, closed following the evacuation order however managers from at least one of those stores are requesting a permit to come back and take care of the food and possibly even reopen. Tim Horton&rsquo;s has stayed open through the evacuation alert and order, much to the relief of workers left inside the city.</p>
				<p>Cobb said currently the city is at about half the staffing, with critical employees such as mechanics and those in charges of monitoring the city&rsquo;s water supply still working.</p>
				<p>Management involved with the emergency planning are taking five-hour rotating shifts.</p>
				<p><img src="https://blackpress.newsengin.com/gps2/uploads/7750047/XX20170717-BPD-M-WL-mayor-1-2844-angie.jpeg" style="width:100%"
<tr><td><font style="font-family: Arial, sans-serif;font-size:.85em;"> Williams Lake CAO Milo MacDonald and Mayor Walt Cobb get conformation that the White Lake fire jumped the Fraser River Saturday afternoon. The fire hasn&#8217;t travelled any closer to the city since then.  Angie Mindus photo. 
</td></tr>
</table></p>
				<p>&ldquo;At the end of the day this experience will help pull our team together,&rdquo; Cobb said of city staff. &ldquo;We are becoming a real cohesive team.&rdquo;</p>
				<p>As for Cobb, there&rsquo;s no job he won&rsquo;t do.</p>
				<p>After leaving to get a first-hand look at where the fire crossed at the Rudy Johnson Bridge, Cobb even offered to go water chickens left behind during the evacuation.</p>
				<p>&ldquo;It&rsquo;s good for me to have a distraction sometimes.&rdquo;</p>
				<p><ins><strong>RELATED: <a href="http://www.ashcroftcachecreekjournal.com/news/cache-creek-evacuation-order-to-be-lifted-at-3-p-m-on-tuesday-july-18/" target="_blank">Cache Creek evacuation order to be lifted at 3 p.m. on Tuesday, July 18</a></strong></ins></p>
				<p>Fire fighters inside the city have been using their time to plan for the worst case scenario. They have also been setting up sprinklers on key infrastructure around the city such as the hospital and police station.</p>
				<p>Cobb said he was relieved to hear the White Lake fire, which has grown to 8,000 hectares, had only moved two feet since Saturday night and currently sits seven kms north of the city and the West Fraser Plywood company, a large employer in the lakecity. The White Lake fire is 10 per cent contained and has 103 firefighters and 11 pieces of heavy equipment on it plus air support, line locators and support staff, according to the BC Wildfire Service.</p>
				<p>The Wildwood and Fox Mountain fires merged during the wind storm Saturday, making that fire 13,000 hectares and 20 per cent contained. There are currently 231 fire fighters, 30 pieces of heavy equipment and air support fighting the Wildwood fire.</p>
				<p>The Soda Creek fire is burning on the west side of Highway 97 and is 17 km northwest of Williams Lake. It is 10 per cent contained with no fire fighters and no equipment on it.</p>
				<p>The Spokin Lake Road fire is 2,500 hectares and 10 per cent contained. The fire is 20 kms east of Williams Lake and has 92 firefighters, 26 pieces of heavy equipment as well as air support, line locators and support staff working on it.</p>
				<p><ins><strong>RELATED: <a href="http://www.100milefreepress.net/news/crd-and-100-mile-begin-evaluating-safe-return-for-evacuated-residents/" target="_blank">CRD and 100 Mile begin evaluating safe return for evacuated residents</a></strong></ins></p>
				<p>The Hanceville-Riske Creek fire has grown to 98,000 hectares and is 0 per cent contained. Heavy equipment is working to construct guards on the south/southeast flank of the fire along Farwell Road. Fire crews also conducted a burn early Monday afternoon on the west side of the Hanceville-Riske Creek fire: west of Stone, south/southwest of Anaham and east of Alexis Creek. Currently there are 145 fire fighters, 14 helicopters and heavy equipment groups assigned to this fire. According to the BC Wildfire Service, airtankers can be requested if needed, visibility permitting.</p>
				<p>The Kleena Kleene fire has grown to an estimated 5,000 hectares. A crew of firefighters with local heavy equipment operators and helicopters are working hard to limit spread and keep this fire south of the highway.</p>
				<p>According to BC Hydro, wildfires have caused significant damage to the electrical infrastructure. As of Monday evening, there were six outages all due to fire.</p>
				<p>The largest outage is 1,185 customers south of the Soda Creek Road, north, east and west of Highway 20.</p>
				<p>About 170 customers are also out of power east of the Horsefly Road.</p>
				<p>About 98 customers are out of power east of Mountain House Road.</p>
				<p>South of Hanceville 38 customers are without power.</p>
				<p>About five customers each are also out of power in the 3500 block of Hatchery Road, off the Likely Road and at Pumphouse $4.</p>
				<p>BC Hydro said it is working closely with emergency officials to respond and restore power as soon as its safe to work in impacted areas.</p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.albernivalleynews.com/news/white-lake-fire-gives-city-a-break-for-now/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-25635" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/road-construction-at-albernis-airport-puts-project-over-budget/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/road-construction-at-albernis-airport-puts-project-over-budget/">Road construction at Alberni&#8217;s airport puts project over budget</a></h4>
		<p class="lead hide-for-small-only">Regional district scrambles to find $535K
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Jul 17th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/karly-blats/" rel="author" class="fn">Karly Blats</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/road-construction-at-albernis-airport-puts-project-over-budget/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7705260_web1_Airport-construction-in-april-18july17_3497-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25651" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/alberni-residents-reaching-out-to-fire-victims/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/alberni-residents-reaching-out-to-fire-victims/">Alberni residents reaching out to fire victims</a></h4>
		<p class="lead hide-for-small-only">One individual and a business are busy loading trucks with items for evacuees
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:00pm">Jul 17th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/elena-rardon/" rel="author" class="fn">Elena Rardon</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/alberni-residents-reaching-out-to-fire-victims/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7739358_web1_170718-AVN-WildfireSupport_1-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25638" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/opinion/hype-doesnt-help-forest-fire-efforts/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/opinion/hype-doesnt-help-forest-fire-efforts/">Hype doesn&#8217;t help forest fire efforts</a></h4>
		<p class="lead hide-for-small-only">Andrew Weaver’s climate change claim doesn’t match reality
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30am">Jul 17th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/opinion/hype-doesnt-help-forest-fire-efforts/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7732303_web1_20170715-BPD-meldrumfire-2010-BCFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25647" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/ndp-green-office-misuse-of-public-funds-b-c-liberals-say/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/ndp-green-office-misuse-of-public-funds-b-c-liberals-say/">NDP-Green office &#8216;misuse of public funds,&#8217; B.C. Liberals say</a></h4>
		<p class="lead hide-for-small-only">NDP say they will comply with Comptroller-General’s decision
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="11:30am">Jul 17th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/ndp-green-office-misuse-of-public-funds-b-c-liberals-say/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7738089_web1_20170704-BPD-Horgan-Weaver-close-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25649" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/b-c-spends-90-million-fighting-wildfires/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/b-c-spends-90-million-fighting-wildfires/">$90M spent million fighting B.C. wildfires since April 1</a></h4>
		<p class="lead hide-for-small-only">There were 17 new fires started on Sunday
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="1:08pm">Jul 17th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/b-c-spends-90-million-fighting-wildfires/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/7740117_web1_170717-BPD-M-BC-wildfire-july-17-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-2" href="http://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/
/*
	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItYmU1NWUwNDRhZTVkYWJiZDU1OTUxMDIxOTlmZDJjMzg1ZjkxMDMzOGIxYWZiMzZiMWM=';
	msec  = Date.parse("April 30, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 
*/
/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.bcclassifieds.com/">Port Alberni Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.albernivalleynews.com/news/white-lake-fire-gives-city-a-break-for-now/"
    },
    "headline": "White Lake fire gives city a break, for now",
    "datePublished": "2017-07-17T20:45:00+00:00",
    "dateModified": "2017-07-17T21:18:44+00:00",
    "thumbnailUrl": "http://www.albernivalleynews.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.albernivalleynews.com/wp-content/uploads/2017/07/7750047_web1_1-20170717-BPD-M-Fox-Mountain-fire-angie-2850.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Angie Mindus"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Port Alberni Valley News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.albernivalleynews.com/wp-content/themes/BlackPress/assets/images/logos/avn-logo.png",
            "width": 454,
            "height": 51
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Port Alberni, BC, Canada"
    },
    "dateline": "Port Alberni, BC, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Streets of Williams Lake mostly empty &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
