<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8712216" />
		<link rel="icon" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>West Coast Dragon Boat Society holds fall regatta - Port Alberni Valley News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.albernivalleynews.com/video/west-coast-dragon-boat-society-holds-fall-regatta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Coast Dragon Boat Society holds fall regatta - Port Alberni Valley News" />
<meta property="og:description" content="Regatta at Sproat Lake drew 15 teams from across the Island" />
<meta property="og:url" content="http://www.albernivalleynews.com/video/west-coast-dragon-boat-society-holds-fall-regatta/" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-09-28T12:00:00-07:00" />
<meta property="article:modified_time" content="2017-09-28T12:05:56-07:00" />
<meta property="og:updated_time" content="2017-09-28T12:05:56-07:00" />
<meta property="og:image" content="http://www.albernivalleynews.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_2.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Regatta at Sproat Lake drew 15 teams from across the Island 
			" />
<meta name="twitter:title" content="West Coast Dragon Boat Society holds fall regatta - Port Alberni Valley News" />
<meta name="twitter:image" content="http://www.albernivalleynews.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.albernivalleynews.com\/","name":"Port Alberni Valley News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.albernivalleynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.albernivalleynews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fvideo%2Fwest-coast-dragon-boat-society-holds-fall-regatta%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fvideo%2Fwest-coast-dragon-boat-society-holds-fall-regatta%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.albernivalleynews.com\/video\/west-coast-dragon-boat-society-holds-fall-regatta\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.albernivalleynews.com\/video\/west-coast-dragon-boat-society-holds-fall-regatta\/"},"headline":"West Coast Dragon Boat Society holds fall regatta","datePublished":"2017-09-28T12:00:00+00:00","dateModified":"2017-09-28T12:05:56+00:00","thumbnailUrl":"http:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2017\/09\/8712216_web1_170927-AVN-DragonBoatSlideshow_2.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2017\/09\/8712216_web1_170927-AVN-DragonBoatSlideshow_2.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Port Alberni Valley News","logo":{"@type":"ImageObject","url":"http:\/\/www.albernivalleynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/avn-logo.png","width":454,"height":51}},"contentLocation":{"@type":"Place","name":"Port Alberni, BC, Canada"},"dateline":"Port Alberni, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Regatta at Sproat Lake drew 15 teams from across the Island &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>

	</head>
	<body class="post-template-default single single-post postid-29014 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.albernivalleynews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178 menu-item-local-sports"><a href="http://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="http://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="http://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="http://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.albernivalleynews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.albernivalleynews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034239593&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034233608&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.albernivalleynews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.albernivalleynews.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.albernivalleynews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.albernivalleynews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28592"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.albernivalleynews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.albernivalleynews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.albernivalleynews.com/" rel="home">Port Alberni Valley News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.albernivalleynews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178 menu-item-local-sports"><a href="http://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="http://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="http://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="http://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.albernivalleynews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.albernivalleynews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.albernivalleynews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.albernivalleynews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034239593&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="http://www.albernivalleynews.com/e-editions/?iid=i20170131034233608&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="http://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.albernivalleynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: large -->

		<div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="2048" height="1365" src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1.jpg" class="attachment-full size-full" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712216_web1_170927-AVN-DragonBoatSlideshow_1-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>The Sproat Ness Dragons paddle back to shore during a regatta at Sproat Lake Provincial Park on Sunday, Sept. 24. SONJA DRINKWATER PHOTO</p></div></div>		<article class="main-content post-29014 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-sports category-video" id="post-29014">

		
		<header>
			
            						<h2 class="entry-title">West Coast Dragon Boat Society holds fall regatta</h2>
			<p class="lead">Regatta at Sproat Lake drew 15 teams from across the Island
</p>
			<ul class="author-meta"><li>Thu Sep 28th, 2017 12:00pm</li><li><a class="label category-meta-local-sports" href="http://www.albernivalleynews.com/local-sports/">Local Sports</a><a class="label category-meta-video" href="http://www.albernivalleynews.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.albernivalleynews.com%2Fvideo%2Fwest-coast-dragon-boat-society-holds-fall-regatta%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=West+Coast+Dragon+Boat+Society+holds+fall+regatta+-+http%3A%2F%2Fwww.albernivalleynews.com%2Fvideo%2Fwest-coast-dragon-boat-society-holds-fall-regatta%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.albernivalleynews.com%2Fvideo%2Fwest-coast-dragon-boat-society-holds-fall-regatta%2F&title=West+Coast+Dragon+Boat+Society+holds+fall+regatta" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=West%20Coast%20Dragon%20Boat%20Society%20holds%20fall%20regatta&ampsubject=West%20Coast%20Dragon%20Boat%20Society%20holds%20fall%20regatta&amp;body=http%3A%2F%2Fwww.albernivalleynews.com%2Fvideo%2Fwest-coast-dragon-boat-society-holds-fall-regatta%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p><strong>Sonja Drinkwater</strong></p>
				<p><strong>Alberni Valley News</strong></p>
				<p>West Coast Dragon Boat Society&rsquo;s Fall Regatta was held on Sunday, Sept. 24.</p>
				<p>The weather couldn&rsquo;t have been better if special ordered for the 15 teams that came from all over the Island to compete in the dragon boat races at Sproat Lake Provincial Park.</p>
				<p>Adding to the excitement was a race of local police, with two boats of randomly chosen paddlers that competed in a race at noon on Sunday. The police, although they gave it their all, came in second place.</p>
				<p>The best part was the money that was raised for Tour de Rock&mdash;$1,180 from various fundraisers held on site. The Blue Marlin Inn provided the breakfast and lunch for the hungry paddlers. Visitors had nothing but praise for the event.</p>
				<p><video name="bp_video" id="bp_video" width="100%" controls poster="http://blackpress.tv/videos/thumbs/20170928184921-3695.JPG">
  								<source src="http://streaming-colo.blackpress.ca:5080/live/streams/transcoded_vods/20170928184921-3695.mp4" type="video/mp4">
							</video></p>
				<p><strong>Results:</strong></p>
				<p>LADIES</p>
				<p>Gold-</p>
				<p>(1)West Coast Warriors from Port Hardy 4:22.81</p>
				<p>(2) Hope Afloat Comox 4:23.35</p>
				<p>(3) Die Hard Dragons Port Alberni 4:30.48</p>
				<p>Silver-(1) River Spirit Campbell River 4:32.25</p>
				<p>(2) Flying Dragons Comox 4:38.71</p>
				<p>(3) Oceanside Paddlers Parksville 4:39.89</p>
				<p>(4) Sproat Ness Dragons 4:46.28</p>
				<p>Bronze-</p>
				<p>(1) Phoenix Rising Nanaimo 4:46.82</p>
				<p>(2) Sea Sisters Cowichan Bay 4:50.95</p>
				<p>(3) CV Dragon Divas Cowichan Valley 4:52.55</p>
				<p>MIXED</p>
				<p>(1) Prevailing Wins Comox 4:08.99</p>
				<p>(2) Team Phoenix Victoria 4:10.14</p>
				<p>(3) CV Dragonflies Comox 4:26.73</p>
				<p>(4) Angels &#038; Demons Nanaimo 4:32.89</p>
				<p>(5) Dragon Chasers 4:47.94</p>
				<p><em><a href="mailto:creative@albernivalleynews.com" target="_blank">creative@albernivalleynews.com</a></em></p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.albernivalleynews.com/video/west-coast-dragon-boat-society-holds-fall-regatta/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
		
		<div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>		<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-28971" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/entertainment/alberni-man-wins-dawson-city-poetry-contest/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/entertainment/alberni-man-wins-dawson-city-poetry-contest/">Alberni man wins Dawson City poetry contest</a></h4>
		<p class="lead hide-for-small-only">Lure of the north never left for Gus Barrett, wife Blanche
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:00pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/susie-quinn/" rel="author" class="fn">Susie Quinn</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/entertainment/alberni-man-wins-dawson-city-poetry-contest/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8532567_web1_GusBarrettPoem1-20sept17_9368-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-28978" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/alberni-students-explore-reconciliation-through-blanket-exercise/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-1024x639@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-300x187.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-1024x639.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-640x399.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-1200x749.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-300x187@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-640x399@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/alberni-students-explore-reconciliation-through-blanket-exercise/">Alberni students explore reconciliation through Blanket Exercise</a></h4>
		<p class="lead hide-for-small-only">The exercise was part of the Orange Shirt Day activities at Eighth Avenue Learning Centre
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/elena-rardon/" rel="author" class="fn">Elena Rardon</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/alberni-students-explore-reconciliation-through-blanket-exercise/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-1024x639@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-300x187.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-1024x639.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-640x399.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-1200x749.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-300x187@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8700078_web1_171004-AVN-BlanketExercise_1-640x399@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-28984" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/">Hugh Hefner, Playboy magazine founder, dies at 91</a></h4>
		<p class="lead hide-for-small-only">He founded the men’s magazine in 1953
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:45pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/laura-baziuk/" rel="author" class="fn">Laura Baziuk</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-28992" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/rock-climber-dies-after-falling-from-b-c-mountain/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/rock-climber-dies-after-falling-from-b-c-mountain/">VIDEO: Rock climber dies after falling from B.C. mountain</a></h4>
		<p class="lead hide-for-small-only">Two men were climbing the Widowmaker route when the lead climber fell, ripping his fall-protection
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:10am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/rock-climber-dies-after-falling-from-b-c-mountain/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1200x800.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-29001" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.albernivalleynews.com/news/tour-de-rock-team-arrivesin-port-alberni-tomorrow/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-1024x681@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-300x199.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-1024x681.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-640x425.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-1200x797.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-300x199@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-640x425@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.albernivalleynews.com/news/tour-de-rock-team-arrivesin-port-alberni-tomorrow/">Tour de Rock team arrives in Port Alberni tomorrow</a></h4>
		<p class="lead hide-for-small-only">The public is invited to join the team for a Boston Pizza lunch and a dinner at the Athletic Hall
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:35am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.albernivalleynews.com/author/karly-blats/" rel="author" class="fn">Karly Blats</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.albernivalleynews.com/news/tour-de-rock-team-arrivesin-port-alberni-tomorrow/"><img src="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-1024x681@2x.jpg 2048w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-300x199.jpg 300w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-1024x681.jpg 1024w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-640x425.jpg 640w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-1200x797.jpg 1200w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-300x199@2x.jpg 600w, http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8707862_web1_Tour-de-rock-hwy-03-640x425@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-5" href="http://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/
/*
	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItYmU1NWUwNDRhZTVkYWJiZDU1OTUxMDIxOTlmZDJjMzg1ZjkxMDMzOGIxYWZiMzZiMWM=';
	msec  = Date.parse("April 30, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 
*/
/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.albernivalleynews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.bcclassifieds.com/">Port Alberni Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://r7rx7211eooyolghipkh81cx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
