
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22930773" />
        <link rel="icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Beach fire debate sparks unprecedented response in Tofino &#8211; Port Alberni Valley News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-300x199.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.albernivalleynews.com/news/beach-fire-debate-sparks-unprecedented-response-in-tofino/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.46' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3045'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.albernivalleynews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>
_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-2',{'dimension1': 'Andrew Bailey','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Andrew Bailey','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Andrew Bailey','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Andrew Bailey','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'albernivalleynews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Andrew Bailey'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="og:url" content="https://www.albernivalleynews.com/news/beach-fire-debate-sparks-unprecedented-response-in-tofino/" />
<meta property="og:title" content="Beach fire debate sparks unprecedented response in Tofino - Port Alberni Valley News" />
<meta name="description" content="&ldquo;It&rsquo;s double what we received for cannabis and we did that over a several-month period.&rdquo;" />
<meta property="og:description" content="&ldquo;It&rsquo;s double what we received for cannabis and we did that over a several-month period.&rdquo;" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-07T09:30:00-07:00" />
<meta property="og:image" content="https://www.albernivalleynews.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-1024x680.jpg" />
<meta property="og:secure_url" content="https://www.albernivalleynews.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-1024x680.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Beach fire debate sparks unprecedented response in Tofino - Port Alberni Valley News" />
<meta property="twitter:description" content="&ldquo;It&rsquo;s double what we received for cannabis and we did that over a several-month period.&rdquo;" />
<meta property="twitter:image" content="https://www.albernivalleynews.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-1024x680.jpg" />
<meta property="fb:app_id" content="195279443883889" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.albernivalleynews.com\/news\/beach-fire-debate-sparks-unprecedented-response-in-tofino\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.albernivalleynews.com\/news\/beach-fire-debate-sparks-unprecedented-response-in-tofino\/"},"headline":"Beach fire debate sparks unprecedented response in Tofino","datePublished":"2020-10-07T09:30:00-07:00","dateModified":"2020-10-07T09:30:00-07:00","thumbnailUrl":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2020\/10\/22930773_web1_201007-UWN-Tofino-fires_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2020\/10\/22930773_web1_201007-UWN-Tofino-fires_1.jpg","width":1200,"height":797},"author":{"@type":"Person","name":"Andrew Bailey"},"publisher":{"@type":"Organization","name":"Port Alberni Valley News","logo":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/avn-logo.png","width":454,"height":51}},"contentLocation":{"@type":"Place","name":"Port Alberni, BC, Canada"},"dateline":"Port Alberni, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;&ldquo;It&rsquo;s double what we received for cannabis and we did that over a several-month period.&rdquo; &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>
    </head>
    <body class="post-template-default single single-post postid-110760 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-109612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109612"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li id="menu-item-29987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-83763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83763"><a href="https://www.albernivalleynews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-97321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97321"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100809"><a href="https://www.albernivalleynews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-101009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101009"><a href="https://www.albernivalleynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-101010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101010"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-91259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-85647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li id="menu-item-61045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener noreferrer" href="https://www.usedalberni.com/">Classifieds</a></li>
<li id="menu-item-42098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-51287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li id="menu-item-81682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-76123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-29290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-62915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-97320" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-49647" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49647"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-91258" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-91258"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-109622" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-109622"><a href="https://www.albernivalleynews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-109623" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109623"><a href="https://www.albernivalleynews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-109625" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109625"><a href="https://www.albernivalleynews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-109627" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109627"><a href="https://www.albernivalleynews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-109626" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109626"><a href="https://www.albernivalleynews.com/tag/bc-ndp/">BC NDP</a></li>
</ul>
</li>
<li id="menu-item-109628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109628"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109629"><a href="https://www.albernivalleynews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-98344" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-98344"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-49829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49829"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52994"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.albernivalleynews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="https://www.usedalberni.com/">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-44898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44898"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44899"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-44901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44901"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-62914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62914"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/newsletters/">Newsletter</a> 
                        </li>

                        
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a target="_blank" href="//autos.albernivalleynews.com/">Autos</a>
                        </li>
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                                                    <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                                <a target="_blank" href="//www.canadianevergreen.com/">Canadian Evergreen</a>
                            </li>
                        
                                                 
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <!--
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>
                        -->
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/alberninews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-alberni/v9y/weather-forecast/52886" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517358123663" class="aw-widget-current"  data-locationkey="52886" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517358123663" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109612"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83763"><a href="https://www.albernivalleynews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97321"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100809"><a href="https://www.albernivalleynews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101009"><a href="https://www.albernivalleynews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101010"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener noreferrer" href="https://www.usedalberni.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-110760 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-110760">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="797" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1.jpg" class="attachment-full size-full" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-300x199.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-768x510.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-1024x680.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930773_web1_201007-UWN-Tofino-fires_1-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Beach fire remains at Mackenzie Beach in Tofino. (Westerly file photo)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Beach fire debate sparks unprecedented response in Tofino</h2>
            <p class="lead">“It’s double what we received for cannabis and we did that over a several-month period.”
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.albernivalleynews.com/author/andrew-bailey/" rel="author" class="fn">Andrew Bailey</a></li><li>Oct. 7, 2020 9:30 a.m.</li><li><a class="byline" href="https://www.albernivalleynews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Beach+fire+debate+sparks+unprecedented+response+in+Tofino&amp;url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F&title=Beach+fire+debate+sparks+unprecedented+response+in+Tofino" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Beach%20fire%20debate%20sparks%20unprecedented%20response%20in%20Tofino&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.albernivalleynews.com/news/beach-fire-debate-sparks-unprecedented-response-in-tofino/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Tofino&rsquo;s longstanding beach fire ban debate is heating up and the town&rsquo;s municipal council is expected to make a decision next week on whether to pursue a seasonal or year-long prohibition.</p>
<p>During their Sept. 28 committee of the whole meeting, council voted 4-2 in favour of a year-long ban, with councillors Duncan McMaster, Andrea McQuade, Al Anderson and Britt Chalmers supporting the move and councillors Tom Stere and Dan Law opposing it. Decisions made during COW meetings are not official and council will vote again during their Oct. 13 regular meeting.</p>
<p>The day following the COW decision, the district released a survey asking residents whether they would prefer a seasonal or year-long ban and Tofino&rsquo;s Manager of Corporate Services Elyse Goatcher Bergman told the Westerly News that the public response that survey elicited has been unprecedented.</p>
<p>&ldquo;It&rsquo;s a tonne. It&rsquo;s way more than I expected&#8230;It&rsquo;s double what we received for cannabis and we did that over a several-month period,&rdquo; she said. &ldquo;By coming out of the gate with what seems to be a very strong policy position on this, council is really forcing the issue in the public&rsquo;s mind and asking people to respond. It&rsquo;s created this sort of visceral reaction, which I think is, in a way, really great to see that level of engagement where we might not have seen that same level of engagement if we&rsquo;d just said, &lsquo;What do you think about beach fires?&rsquo;&rdquo;</p>
<p><strong>READ MORE: </strong><a href="https://www.westerlynews.ca/news/video-tofino-gets-blunt-about-marijuana-legalization/" target="_blank" rel="noopener noreferrer">VIDEO: Tofino gets blunt about marijuana legalization</a></p>
<p>She said the survey&rsquo;s results, as well as any written-in comments, will be presented to council prior to their decision on Oct. 13.</p>
<p>She acknowledged that some residents have raised concern about the survey&rsquo;s only options being a seasonal ban or year-long ban, but explained that those were the two directions council had considered during their COW conversation.</p>
<p>&ldquo;I didn&rsquo;t want to be insincere with the community in terms of offering a bunch of policy options that council hadn&rsquo;t put forward for themselves. I wanted to avoid the situation where you give people an opportunity to choose an option that&rsquo;s not on the table,&rdquo; she said.</p>
<div class="fb-post" data-href="https://www.facebook.com/DistrictofTofino/posts/3486733124718432" data-show-text="true" data-width="">
<blockquote cite="https://www.facebook.com/DistrictofTofino/posts/3486733124718432" class="fb-xfbml-parse-ignore">
<p>💻 Feedback Form Change: You can now select &quot;Other&quot;. </p>
<p>www.tofino.ca/fires</p>
<p>🔥🚫 With over 280 responses to this survey so&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/DistrictofTofino/">District of Tofino</a> on&nbsp;<a href="https://www.facebook.com/DistrictofTofino/posts/3486733124718432">Friday, October 2, 2020</a></p></blockquote>
</div>
<p>She added though that those winds could change based on the feedback the survey has sparked.</p>
<p>&ldquo;Nothing is set in stone in terms of what policy direction [council] might want to go,&rdquo; she said. &ldquo;Now that we&rsquo;ve received this much public comment, it&rsquo;s very hard for me to say what they might choose to do. They might take a step back and ask staff to do a little bit more research on other options, or they might move forward with one of the options they&rsquo;ve already selected for themselves.&rdquo;</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Tofino resident Ryan Orr is vehemently opposed to a beach fire ban and <a href="https://www.change.org/p/tofino-mayor-and-council-oppose-tofino-s-proposed-beach-fire-ban?recruiter=854166897&#038;utm_source=share_petition&#038;utm_medium=facebook&#038;utm_campaign=share_petition&#038;utm_term=2f25d7d6c60e4a669fa6f25bcb6c0edb&#038;recruited_by_id=362635d0-0969-11e8-a2a7-2f9d15914add&#038;utm_content=fht-24996481-en-ca%3A0" target="_blank" rel="noopener noreferrer">launched a petition on Sept. 30</a> in an effort to convince his local leaders to change their stance.</p>
<p>&ldquo;Not only will this negatively impact the hundreds of thousands of visitors that keep Tofino&rsquo;s tourist economy going, it unfairly punishes local residents that like to responsibly enjoy their own beach fires while spending quality time with their friends and families,&rdquo; the petition reads, in part.</p>
<p>The petition had gained over 1,900 signatures as of Wednesday morning.</p>
<p>&ldquo;Beach fires are a huge part of life in Tofino for our family and I knew that a large majority of people would feel the same way,&rdquo; Orr told the Westerly News.</p>
<p>He acknowledged beach fires have become a point of contention, drawing in consistent letters from residents to council asking that they be banned, but he believes those letters represent &ldquo;a very, very, very small portion of Tofino.&rdquo;</p>
<p>&ldquo;I&rsquo;ve watched enough council meetings to know that they get enough letters from a very small, but very vocal, minority, so it doesn&rsquo;t surprise me at all that they&rsquo;d consider [a ban]. It would surprise me immensely if they do go for it, but maybe I&rsquo;m just being hopeful,&rdquo; he said. &ldquo;I&rsquo;d be shocked if that&rsquo;s how democracy in Tofino is going to work.&rdquo;</p>
<p>The motion to ban beach fires and subsequent COW conversation was brought forward by Coun. Duncan McMaster, who said he has been opposed to beach fires &ldquo;for quite a while&rdquo; and suggested the two beaches where fires are currently permitted, Chesterman and Mackenzie, are being stripped of driftwood and cluttered with debris.</p>
<p>&ldquo;We&rsquo;ve tried education and it just doesn&rsquo;t seem to be working. I think things have come to a head this year and, I think, now the public has started to get away from that nostalgic West Coast experience that we should be allowed to have a beach fire, so let&rsquo;s stop this,&rdquo; McMaster said.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>
<div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p><strong>READ MORE:</strong> <a href="https://www.westerlynews.ca/news/burnt-driftwood-sparks-push-to-ban-beach-fires-in-tofino/" target="_blank" rel="noopener noreferrer">Burnt driftwood sparks push to ban beach fires in Tofino</a></p>
<p>Coun. Dan Law said he was &ldquo;strongly opposed&rdquo; to the ban.</p>
<p>&ldquo;Beach fires, to me, are a cultural amenity that&rsquo;s extremely important to the West Coast culture and life,&rdquo; Law said adding beach fires are a popular family activity.</p>
<p>Coun. Britt Chalmers said she has previously been opposed to a beach fire ban, but her opinion had changed based on the concerns council has heard from residents &ldquo;year after year.&rdquo;</p>
<p>Coun. Andrea McQuade said she was &ldquo;reluctant&rdquo; to support a ban, but agreed with Chalmers that enough concerns have been raised for a long enough time to warrant the move.</p>
<p>&ldquo;In the two years that I have been on council, this has been an ongoing issue and it has gotten progressively worse and it hasn&rsquo;t gotten progressively worse from the same people, additional voices have been added every year saying that they reluctantly would support a ban too,&rdquo; she said. &ldquo;I think there&rsquo;s a variety of ways we can craft a policy or bylaw around this, but I am in support of banning beach fires.&rdquo;</p>
<p>Coun. Al Anderson agreed.</p>
<p>&ldquo;I have to say that maybe this is an exceptional year, but the problem goes back a long, long ways&#8230;There&rsquo;s always been some sort of a problem with fires on the beaches,&rdquo; he said.</p>
<p>&ldquo;It&rsquo;s unfortunate that it&rsquo;s sort of come to this point, but I&rsquo;m also reluctant to do it. We&rsquo;ve looked into this year after year after year&#8230;For all that we&rsquo;ve done, it&rsquo;s not having any impact on mitigating the impacts and the number of beach fires.&rdquo;</p>
<p>Coun. Tom Stere said he &ldquo;would be extremely reluctant to support a full prohibition,&rdquo; but could support a seasonal ban.</p>
<p>McMaster suggested a seasonal ban would not deliver a strong enough message.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>&ldquo;I think we&rsquo;ve got to start to lay down the law,&rdquo; he said.</p>
<p><strong>READ MORE: </strong><a href="https://www.westerlynews.ca/news/beach-fire-ban-debate-reignited-in-tofino/" target="_blank" rel="noopener noreferrer">Beach fire ban debate reignited in Tofino</a></p>
<p>Law cautioned against penalizing residents in response to tourism related issues, but the town&rsquo;s fire chief and manager of protective services Brent Baker responded to that by suggesting residents are as much to blame for Tofino&rsquo;s beach fire woes as tourists are.</p>
<p>&ldquo;The number of residents that are having beach fire issues is quite significant,&rdquo; Baker said. &ldquo;It&rsquo;s people that you wouldn&rsquo;t think would be out there not following the rules&#8230;We are where we are because of the masses and that includes both groups: visitors and residents.&rdquo;</p>
<p>He suggested a beach fire ban would lead to a &ldquo;healthier environment, a cleaner environment, and one that we actually want to go down, enjoy and have a nice beach walk.&rdquo;</p>
<p>Baker also agreed with McMaster that a seasonal ban would miss the mark.</p>
<p>&ldquo;People can be easily confused by rules and regulations when they&rsquo;re not consistent across the board&#8230;If you start a season allowing it and then try to pull that back, that&rsquo;s very hard to manage and very confusing to people,&rdquo; he said.</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>&ldquo;If we do prohibit beach fires and it&rsquo;s very clear and consistent, in the first year for sure it&rsquo;s going to have to be heavy on the enforcement resources so that we can make certain we&rsquo;re getting out there and the message is clear every day&#8230;It should ease off year after year as the message is more and more known throughout the community, but what it takes is everybody in town and everybody representing Tofino being aware of this.&rdquo;</p>
<hr width="75%">
<p><a href="mailto:andrew.bailey@westerlynews.ca” target="_blank"><br />andrew.bailey@westerlynews.ca</a><br /><strong>Like us on <a href="https://www.facebook.com/Westerlynews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://twitter.com/WesterlyNews" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
</p>
<p><strong>READ MORE: </strong><a href="https://www.westerlynews.ca/news/tofino-considers-beach-fire-ban-after-tumultuous-summer/" target="_blank" rel="noopener noreferrer">Tofino considers beach fire ban after tumultuous summer</a></p>
<p><strong>READ MORE: </strong><a href="https://www.westerlynews.ca/community/big-beach-parties-spark-concern-in-ucluelet/" target="_blank" rel="noopener noreferrer">Big Beach parties spark concern in Ucluelet</a></p>
<p><strong>READ MORE:</strong> <a href="https://www.westerlynews.ca/news/tofino-beachgoers-horrified-by-watercrafts-in-surf-zone/" target="_blank" rel="noopener noreferrer">Tofino beachgoers &lsquo;horrified&rsquo; by Sea-Doos, Jet Skis, in surf zone</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.albernivalleynews.com/news/beach-fire-debate-sparks-unprecedented-response-in-tofino/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Beach+fire+debate+sparks+unprecedented+response+in+Tofino&amp;url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F&title=Beach+fire+debate+sparks+unprecedented+response+in+Tofino" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Beach%20fire%20debate%20sparks%20unprecedented%20response%20in%20Tofino&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fbeach-fire-debate-sparks-unprecedented-response-in-tofino%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.albernivalleynews.com/news/beach-fire-debate-sparks-unprecedented-response-in-tofino/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.albernivalleynews.com/news/preliminary-b-c-study-results-suggest-mask-mandates-can-lower-covid-19-spread-by-25/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Preliminary B.C. study results suggest mask mandates can lower COVID-19 spread by 25%</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.albernivalleynews.com/news/two-north-okanagan-homicides-in-12-days-under-investigation-by-major-crime-unit/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>2 Okanagan homicides in 12 days under investigation by major crime unit</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.albernivalleynews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/mens-golf-club-wraps-up-summer-season-at-alberni-golf-club/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890163_web1_201007-AVN-Golf-windup_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890163_web1_201007-AVN-Golf-windup_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890163_web1_201007-AVN-Golf-windup_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890163_web1_201007-AVN-Golf-windup_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890163_web1_201007-AVN-Golf-windup_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890163_web1_201007-AVN-Golf-windup_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/mens-golf-club-wraps-up-summer-season-at-alberni-golf-club/"><h5 class="active">Men&#8217;s golf club wraps up summer season at Alberni Golf Club</h5></a><p class="lead show-for-medium">Tuesday Ladies also finish formal season with two-day championship
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/arts-around-mistletoe-market-approaches-at-rollin-art-centre/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22850459_web1_201007-AVN-Arts-pam-turner_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22850459_web1_201007-AVN-Arts-pam-turner_1.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22850459_web1_201007-AVN-Arts-pam-turner_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22850459_web1_201007-AVN-Arts-pam-turner_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22850459_web1_201007-AVN-Arts-pam-turner_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22850459_web1_201007-AVN-Arts-pam-turner_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22850459_web1_201007-AVN-Arts-pam-turner_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/arts-around-mistletoe-market-approaches-at-rollin-art-centre/"><h5 class="active">ARTS AROUND: Mistletoe Market approaches at Rollin Art Centre</h5></a><p class="lead show-for-medium">Community Arts Council calling all artisans and crafters
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-store-gets-creative-for-breast-cancer-awareness-month/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890625_web1_201007-AVN-Bras-for-a-Cause-boutique-belles-amies_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890625_web1_201007-AVN-Bras-for-a-Cause-boutique-belles-amies_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890625_web1_201007-AVN-Bras-for-a-Cause-boutique-belles-amies_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890625_web1_201007-AVN-Bras-for-a-Cause-boutique-belles-amies_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890625_web1_201007-AVN-Bras-for-a-Cause-boutique-belles-amies_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22890625_web1_201007-AVN-Bras-for-a-Cause-boutique-belles-amies_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-store-gets-creative-for-breast-cancer-awareness-month/"><h5 class="active">Port Alberni store gets creative for Breast Cancer Awareness Month</h5></a><p class="lead show-for-medium">Boutique Belles Amies is inviting people to get crafty with ‘Bras for a Cause’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/community/soup-campbell-leaves-behind-a-legacy-in-port-alberni/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/community/soup-campbell-leaves-behind-a-legacy-in-port-alberni/"><h5 class="active">Soup Campbell leaves behind a legacy in Port Alberni</h5></a><p class="lead show-for-medium">A small parade of vintage trucks and Model A Fords took to the streets on Sept. 5
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-park-closed-due-to-bear-sightings/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-park-closed-due-to-bear-sightings/"><h5 class="active">Port Alberni park closed due to bear sightings</h5></a><p class="lead show-for-medium">Bears may have become food-conditioned by park garbage cans
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/covid-19-cases-increased-40-per-cent-in-canada-over-past-seven-days-tam-says/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg.jpg 1279w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22934136_web1_20201007111056-5f7de54bd4036512929cff78jpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/covid-19-cases-increased-40-per-cent-in-canada-over-past-seven-days-tam-says/"><h5 class="active">COVID-19 cases increased 40 per cent in Canada over past seven days, Tam says</h5></a><p class="lead show-for-medium">The vast majority of new cases across Canada have been reported in Quebec and Ontario
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-greens-election-proposals-include-4-day-work-week-free-child-care/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22933519_web1_CP110022272-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-greens-election-proposals-include-4-day-work-week-free-child-care/"><h5 class="active">B.C. Greens&#8217; election proposals include 4-day work week, free child care</h5></a><p class="lead show-for-medium">Furstenau says parents with young children in B.C. are facing tremendous pressure
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-votes-2020-leaders-promise-action-on-crime-cancer/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22929659_web1_20201007-BPD-Wilkinson-Van-Oct7.20-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-votes-2020-leaders-promise-action-on-crime-cancer/"><h5 class="active">B.C. VOTES 2020: Leaders promise action on crime, cancer, COVID-19</h5></a><p class="lead show-for-medium">John Horgan, Andrew Wilkinson battle over borrowing and spending
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/victoria-man-wins-lottery-plans-to-buy-new-couch-and-bed/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22932392_web1_201007-VNE-LottoWinner-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22932392_web1_201007-VNE-LottoWinner-1_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22932392_web1_201007-VNE-LottoWinner-1_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22932392_web1_201007-VNE-LottoWinner-1_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22932392_web1_201007-VNE-LottoWinner-1_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22932392_web1_201007-VNE-LottoWinner-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/victoria-man-wins-lottery-plans-to-buy-new-couch-and-bed/"><h5 class="active">Victoria man wins lottery, plans to buy new couch and bed</h5></a><p class="lead show-for-medium">Dennis Demetrioff took home $500,000 from the Lotto Max 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/join-black-press-media-and-do-some-good/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/ndp-makes-campaign-promise-of-cancer-centre-for-nanaimo/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931862_web1_201007-NBU-ndp-cancer-centre-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931862_web1_201007-NBU-ndp-cancer-centre-1_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931862_web1_201007-NBU-ndp-cancer-centre-1_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931862_web1_201007-NBU-ndp-cancer-centre-1_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931862_web1_201007-NBU-ndp-cancer-centre-1_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931862_web1_201007-NBU-ndp-cancer-centre-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/ndp-makes-campaign-promise-of-cancer-centre-for-nanaimo/"><h5 class="active">NDP makes campaign promise of cancer centre for Nanaimo</h5></a><p class="lead show-for-medium">Party says it will have a 10-year cancer action plan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/operation-red-nose-cancels-safe-ride-service-due-to-covid-19-risks/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22931190_web1_14337727_web1_171117-ABB-Rudy-Operation-Red-Nose_1-1200x800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/operation-red-nose-cancels-safe-ride-service-due-to-covid-19-risks/"><h5 class="active">Operation Red Nose cancels safe ride service due to COVID-19 risks</h5></a><p class="lead show-for-medium">Organization operates in B.C., Alberta, Saskatchewan, Manitoba, Ontario, Quebec and New Brunswick.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/saving-the-inner-child-b-c-elder-reflects-on-time-in-kootenay-residential-school/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22930858_web1_201008-CVA-Elder-Story_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/saving-the-inner-child-b-c-elder-reflects-on-time-in-kootenay-residential-school/"><h5 class="active">Saving the inner child: B.C. elder reflects on time in Kootenay residential school</h5></a><p class="lead show-for-medium">“By the time I left the residential school, I didn’t like myself. To me, it was like I was one of God’s worst creations.”
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-110718" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/port-alberni-park-closed-due-to-bear-sightings/">Port Alberni park closed due to bear sightings</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bears may have become food-conditioned by park garbage cans
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/port-alberni-park-closed-due-to-bear-sightings/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22924071_web1_200325-AVN-COVID19-PRINT-blair-park_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-110723" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/community/soup-campbell-leaves-behind-a-legacy-in-port-alberni/">Soup Campbell leaves behind a legacy in Port Alberni</a></h5>
				<p class="lead web show-for-medium hide-for-large">A small parade of vintage trucks and Model A Fords took to the streets on Sept. 5
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/community/soup-campbell-leaves-behind-a-legacy-in-port-alberni/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22673443_web1_200916-AVN-Soup-Campbell-memorial-cruise-Campbell_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-110705" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/web-poll/question-of-the-week-oct-7-2020/">Question of the Week: Oct. 7, 2020</a></h5>
				<p class="lead web show-for-medium hide-for-large">Would you use the Quay to Quay pathway if it is built?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/web-poll/question-of-the-week-oct-7-2020/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22917465_web1_200812-AVN-Connect-the-Quays-victoria-quay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22917465_web1_200812-AVN-Connect-the-Quays-victoria-quay_1.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22917465_web1_200812-AVN-Connect-the-Quays-victoria-quay_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22917465_web1_200812-AVN-Connect-the-Quays-victoria-quay_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22917465_web1_200812-AVN-Connect-the-Quays-victoria-quay_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22917465_web1_200812-AVN-Connect-the-Quays-victoria-quay_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22917465_web1_200812-AVN-Connect-the-Quays-victoria-quay_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-110709" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/b-c-records-102-new-covid-19-cases-2-deaths-officials-say-curve-is-flattening/">B.C. records 102 new COVID-19 cases, 2 deaths; officials say curve is flattening</a></h5>
				<p class="lead web show-for-medium hide-for-large">No new health-care facility or community outbreaks
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/b-c-records-102-new-covid-19-cases-2-deaths-officials-say-curve-is-flattening/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922920_web1_CP19502726.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922920_web1_CP19502726.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922920_web1_CP19502726-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922920_web1_CP19502726-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922920_web1_CP19502726-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922920_web1_CP19502726-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-110707" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/local-news/vancouver-island-climate-activist-asks-b-c-s-top-doc-to-look-into-jail-covid-19-protocols/">Vancouver Island climate activist asks B.C.&#8217;s top doc to look into jail COVID-19 protocols</a></h5>
				<p class="lead web show-for-medium hide-for-large">Following arrest, Extinction Rebellion co-founder writes Bonnie Henry about his Nanaimo experience
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/local-news/vancouver-island-climate-activist-asks-b-c-s-top-doc-to-look-into-jail-covid-19-protocols/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922558_web1_201006-CRM-Howard-Breen_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922558_web1_201006-CRM-Howard-Breen_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922558_web1_201006-CRM-Howard-Breen_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922558_web1_201006-CRM-Howard-Breen_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922558_web1_201006-CRM-Howard-Breen_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22922558_web1_201006-CRM-Howard-Breen_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-110681" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/nanaimo-mountie-wont-be-charged-after-womans-leg-broken-during-mental-health-call/">Nanaimo Mountie won&#8217;t be charged after woman&#8217;s leg broken during mental health call</a></h5>
				<p class="lead web show-for-medium hide-for-large">Independent Investigations Office of B.C. made decision this week on incident from earlier this year
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/nanaimo-mountie-wont-be-charged-after-womans-leg-broken-during-mental-health-call/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22918575_web1_201014-NBU-iio-mental-health-call-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22918575_web1_201014-NBU-iio-mental-health-call-1_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22918575_web1_201014-NBU-iio-mental-health-call-1_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22918575_web1_201014-NBU-iio-mental-health-call-1_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22918575_web1_201014-NBU-iio-mental-health-call-1_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22918575_web1_201014-NBU-iio-mental-health-call-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-110691" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/business/b-c-votes-2020-ndp-vows-log-quotas-new-community-building-fund/">B.C. VOTES 2020: NDP vows log quotas, community building fund</a></h5>
				<p class="lead web show-for-medium hide-for-large">Forest, industrial communities look for help in election platforms
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/business/b-c-votes-2020-ndp-vows-log-quotas-new-community-building-fund/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22920300_web1_20190929-BPD-BC-Logging-Convoy-FB-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Port Alberni Valley News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecowichangazette.com/">Lake Cowichan Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li><li class="menu-item"><a target="_blank" href="https://www.usedalberni.com/">Port Alberni Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620558","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":402,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
