
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23352207" />
        <link rel="icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Flu season in Canada &#8216;exceptionally low&#8217; so far, public health says &#8211; Port Alberni Valley News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.albernivalleynews.com/news/flu-season-in-canada-exceptionally-low-so-far-public-health-says/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.54' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3048'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.albernivalleynews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>
_cc14237.add("int", "www.albernivalleynews.com : wp-post-tag : coronavirus")
_cc14237.add("int", "www.albernivalleynews.com : wp-post-tag : flu season")
_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-2',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus,flu season', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus,flu season', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus,flu season', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'coronavirus,flu season', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'albernivalleynews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="og:url" content="https://www.albernivalleynews.com/news/flu-season-in-canada-exceptionally-low-so-far-public-health-says/" />
<meta property="og:title" content="Flu season in Canada &#8216;exceptionally low&#8217; so far, public health says - Port Alberni Valley News" />
<meta name="description" content="COVID-19 is proving to be worse this fall, with more than 1,400 people in hospital" />
<meta property="og:description" content="COVID-19 is proving to be worse this fall, with more than 1,400 people in hospital" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-17T08:00:00-08:00" />
<meta property="og:image" content="https://www.albernivalleynews.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.albernivalleynews.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Flu season in Canada &#8216;exceptionally low&#8217; so far, public health says - Port Alberni Valley News" />
<meta property="twitter:description" content="COVID-19 is proving to be worse this fall, with more than 1,400 people in hospital" />
<meta property="twitter:image" content="https://www.albernivalleynews.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-1024x682.jpg" />
<meta property="fb:app_id" content="195279443883889" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.albernivalleynews.com\/news\/flu-season-in-canada-exceptionally-low-so-far-public-health-says\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.albernivalleynews.com\/news\/flu-season-in-canada-exceptionally-low-so-far-public-health-says\/"},"headline":"Flu season in Canada &#8216;exceptionally low&#8217; so far, public health says","datePublished":"2020-11-17T08:00:00-08:00","dateModified":"2020-11-17T08:13:56-08:00","thumbnailUrl":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2020\/11\/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2020\/11\/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Port Alberni Valley News","logo":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/avn-logo.png","width":454,"height":51}},"contentLocation":{"@type":"Place","name":"Port Alberni, BC, Canada"},"dateline":"Port Alberni, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;COVID-19 is proving to be worse this fall, with more than 1,400 people in hospital &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>


</head>
    <body class="post-template-default single single-post postid-113289 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=195279443883889&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-113135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113135"><a href="#good-news">Good News</a></li>
<li id="menu-item-109612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109612"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-29987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-83763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83763"><a href="https://www.albernivalleynews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-97321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97321"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100809"><a href="https://www.albernivalleynews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-101009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101009"><a href="https://www.albernivalleynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-101010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101010"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-91259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-85647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li id="menu-item-61045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener noreferrer" href="https://www.usedalberni.com/">Classifieds</a></li>
<li id="menu-item-42098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-51287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li id="menu-item-81682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-76123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-29290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-62915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/alberninews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-alberni/v9y/weather-forecast/52886" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517358123663" class="aw-widget-current"  data-locationkey="52886" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517358123663" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-97320" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-49647" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49647"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-91258" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-91258"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-109622" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-109622"><a href="https://www.albernivalleynews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-109623" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109623"><a href="https://www.albernivalleynews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-109625" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109625"><a href="https://www.albernivalleynews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-109627" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109627"><a href="https://www.albernivalleynews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-109626" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109626"><a href="https://www.albernivalleynews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-110792" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-110792"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-109628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109628"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
<li id="menu-item-109629" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109629"><a href="https://www.albernivalleynews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-98344" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-98344"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-49829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49829"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52994"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.albernivalleynews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="https://www.usedalberni.com/">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-44898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44898"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44899"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-44901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44901"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-62914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62914"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.albernivalleynews.com/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113135"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109612"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83763"><a href="https://www.albernivalleynews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97321"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100809"><a href="https://www.albernivalleynews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101009"><a href="https://www.albernivalleynews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101010"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener noreferrer" href="https://www.usedalberni.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-113289 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-coronavirus tag-flu-season" id="post-113289">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg.jpg" class="attachment-full size-full" alt="A needle and syringe used to administer the flu shot in shown in Virgil, Ont., Monday, Oct. 5, 2020. At this point during last year&#146;s flu season, Canada had already recorded 711 positive cases of influenza. THE CANADIAN PRESS/Tara Walton" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg.jpg 1280w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-1024x682.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23352207_web1_20201116171156-5fb30412f75c16298075ae5djpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>A needle and syringe used to administer the flu shot in shown in Virgil, Ont., Monday, Oct. 5, 2020. At this point during last year&rsquo;s flu season, Canada had already recorded 711 positive cases of influenza. THE CANADIAN PRESS/Tara Walton</p></div>
                                    <h2 class="entry-title">Flu season in Canada &#8216;exceptionally low&#8217; so far, public health says</h2>
            <p class="lead">COVID-19 is proving to be worse this fall, with more than 1,400 people in hospital
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.albernivalleynews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Nov. 17, 2020 8:00 a.m.</li><li><a class="byline" href="https://www.albernivalleynews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.albernivalleynews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Flu+season+in+Canada+%E2%80%98exceptionally+low%E2%80%99+so+far%2C+public+health+says&amp;url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F&title=Flu+season+in+Canada+%E2%80%98exceptionally+low%E2%80%99+so+far%2C+public+health+says" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Flu%20season%20in%20Canada%20%E2%80%98exceptionally%20low%E2%80%99%20so%20far%2C%20public%20health%20says&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.albernivalleynews.com/news/flu-season-in-canada-exceptionally-low-so-far-public-health-says/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>At this point during last year&rsquo;s flu season, Canada had already recorded 711 positive cases of influenza.</p>
<p>So far this year, there have been just 17.</p>
<p>&ldquo;Influenza is way behind the eight ball here,&rdquo; said Dr. Gerald Evans, chair of infectious disease in the department of medicine at Queen&rsquo;s University in Kingston, Ont.</p>
<p>Many health experts feared that a fall wave of COVID-19 would not only be worse than the first wave in the spring, but it would come just as seasonal flu infections started to spread, making it impossible for hospitals to keep up.</p>
<p>COVID-19 is proving to be worse this fall, with more than 1,400 people in hospital, about one-fifth of them in critical care. The flu, however, is not.</p>
<p>In the first week of November, not one province or territory reported a single patient hospitalized with the flu, compared with 60 during the same week a year ago.</p>
<p>In 2019, provinces reported 147 lab-confirmed cases of flu the first week of November. This year, they reported four.</p>
<p>This despite testing more than twice as many people for flu than usual &mdash; almost 10,000 tests done in the first week of November, compared to a six-year average of about 4,500.</p>
<p>&ldquo;The percentage of laboratory tests positive for influenza has remained at exceptionally low levels,&rdquo; says the Public Health Agency of Canada&rsquo;s weekly flu watch report.</p>
<p>Signs from the Southern Hemisphere, which gets hit with flu season first, were reason to hope the &ldquo;twindemic&rdquo; wasn&rsquo;t going to happen here.</p>
<p><ins><strong>READ MORE: <a href="https://www.nelsonstar.com/news/flu-shot-demand-up-and-getting-more-supply-wont-be-easy-feds-say/" target="_blank" rel="noopener noreferrer">Flu shot demand up and getting more supply won&rsquo;t be easy, feds say</a></strong></ins></p>
<p>New Zealand said its flu infections were down 99.8 per cent and in Australia lab-confirmed cases of flu were down 93 per cent. In 2019, more than 800 Australians died of the flu. In 2020, that number to date is 36.</p>
<p>South Africa&rsquo;s National Institute for Communicable Diseases reported only one case of the flu out of about 4,000 random surveillance tests performed. Most years the program detects about 1,000 cases.</p>
<p>While Canada&rsquo;s flu season is still in the early days &mdash; it typically starts in late August and dies out in April &mdash; Evans said all the signs here suggest Canada will report similar numbers in the end.</p>
<p>He said most of the credit goes to the public health measures taken to slow COVID-19, the hand washing, social distancing and mask-wearing, as well as the dramatic drop in international travel.</p>
<p>Evans said even if travellers from abroad are getting in, they&rsquo;re less likely to bring the flu with them because influenza is so low elsewhere as well.</p>
<p>Canada is also pushing the flu vaccine harder than ever, and Canadians are listening. Although Canadian provinces ordered almost 25 per cent more flu shots than last year, many can&rsquo;t keep up with demand.</p>
<p>Alberta has already vaccinated 1.14 million people, less than a month after the vaccine became available there. In 2019, the province vaccinated 1.4 million total.</p>
<p>Evans said a more-vaccinated population fighting back a virus that is less prevalent, is going to make this flu season a non-event.</p>
<p>&ldquo;It&rsquo;s the perfect storm not to have a very good influenza season,&rdquo; he said.</p>
<p>Not only will that help hospitals cope with COVID-19, it means fewer Canadians are going to die.</p>
<p>Mia Rabson, The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/flu-season/">flu season</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.albernivalleynews.com/news/flu-season-in-canada-exceptionally-low-so-far-public-health-says/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Flu+season+in+Canada+%E2%80%98exceptionally+low%E2%80%99+so+far%2C+public+health+says&amp;url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F&title=Flu+season+in+Canada+%E2%80%98exceptionally+low%E2%80%99+so+far%2C+public+health+says" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Flu%20season%20in%20Canada%20%E2%80%98exceptionally%20low%E2%80%99%20so%20far%2C%20public%20health%20says&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fflu-season-in-canada-exceptionally-low-so-far-public-health-says%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.albernivalleynews.com/news/flu-season-in-canada-exceptionally-low-so-far-public-health-says/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.albernivalleynews.com/news/canada-surpasses-300000-covid-cases-more-than-100000-in-past-month/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canada surpasses 300,000 COVID cases, more than 100,000 in past month</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.albernivalleynews.com/news/b-c-reports-record-breaking-1959-new-covid-19-cases-9-deaths-over-weekend/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>No mask mandate as B.C. breaks records with 1,959 new COVID cases, 9 deaths over weekend</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.albernivalleynews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/bchl-alberni-valley-bulldogs-preseason-comes-to-an-end-with-8-2-loss-against-clippers/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357596_web1_201118-AVN-Bulldogs-clippers_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bulldogs forward Oak MacLeod battles for the puck during a game against the Nanaimo Clippers on Tuesday, Nov. 10. (ELENA RARDON / ALBERNI VALLEY NEWS)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357596_web1_201118-AVN-Bulldogs-clippers_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357596_web1_201118-AVN-Bulldogs-clippers_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357596_web1_201118-AVN-Bulldogs-clippers_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357596_web1_201118-AVN-Bulldogs-clippers_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357596_web1_201118-AVN-Bulldogs-clippers_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/bchl-alberni-valley-bulldogs-preseason-comes-to-an-end-with-8-2-loss-against-clippers/"><h5 class="active">BCHL: Alberni Valley Bulldogs&#8217; preseason comes to an end with 8-2 loss against Clippers</h5></a><p class="lead show-for-medium">BCHL still hopes to begin regular season play in December
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-property-owner-ticketed-for-using-motorhomes-as-shelters-for-homeless/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Recreational vehicles parked behind a building on Fourth Avenue are behind used as temporary housing, contravening City of Port Alberni zoning bylaws. (CARA GIENI/ Special to the AV News)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1.jpg 816w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 816px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-property-owner-ticketed-for-using-motorhomes-as-shelters-for-homeless/"><h5 class="active">Port Alberni property owner ticketed for using motorhomes as shelters for homeless</h5></a><p class="lead show-for-medium">City bylaw officers ticket owner for contravening zoning laws
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/salmon-conservation-projects-in-ucluelet-and-tofino-get-funding-injection/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322396_web1_201119-PRU-PSF-Ucluelet-Tofino-Grants-volunteers_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Community volunteers plant the banks of Hydro Hill West Creek with native vegetation and log placements to provide shade and cover for Pacific salmon habitat near Ucluelet in the spring of 2019. (Rob Crenson photo)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322396_web1_201119-PRU-PSF-Ucluelet-Tofino-Grants-volunteers_1.jpg 936w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322396_web1_201119-PRU-PSF-Ucluelet-Tofino-Grants-volunteers_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322396_web1_201119-PRU-PSF-Ucluelet-Tofino-Grants-volunteers_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23322396_web1_201119-PRU-PSF-Ucluelet-Tofino-Grants-volunteers_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 936px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/salmon-conservation-projects-in-ucluelet-and-tofino-get-funding-injection/"><h5 class="active">Salmon conservation projects in Ucluelet and Tofino get funding injection</h5></a><p class="lead show-for-medium">Grants from the Pacific Salmon Foundation total $76,590
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/bc-housing-hires-third-party-contractor-to-review-port-albernis-shelter/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23336035_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ten tents and piles of belongings covered in tarps sit in the wet grass of Island Health-owned property beside Our Home on Eighth shelter, Nov. 13, 2020. Island Health on Friday evicted protesters who set up a &#145;tent city&#146; three weeks earlier. (SUSAN QUINN/ Alberni Valley News)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23336035_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_5.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23336035_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_5-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23336035_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_5-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23336035_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_5-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23336035_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_5-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23336035_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_5-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/bc-housing-hires-third-party-contractor-to-review-port-albernis-shelter/"><h5 class="active">BC Housing hires third-party contractor to review Port Alberni&#8217;s shelter</h5></a><p class="lead show-for-medium">Review could take several weeks to complete
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-tent-city-campers-evicted-from-island-health-property/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325009_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Island Health workers, volunteers and occupants on Nov. 13, 2020 clean up a &#145;tent city&#146; in front of Our Home on Eighth shelter that has been there since Oct. 23. (SUSAN QUINN/ Alberni Valley News)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325009_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_1.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325009_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325009_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325009_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325009_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23325009_web1_201118-AVN-Shelter-protesters-evicted-AlberniShelter_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/port-alberni-tent-city-campers-evicted-from-island-health-property/"><h5 class="active">Port Alberni &#8216;tent city&#8217; campers evicted from Island Health property</h5></a><p class="lead show-for-medium">Camp began as a protest against the Port Alberni Shelter
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-reports-record-breaking-1959-new-covid-19-cases-9-deaths-over-weekend/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cambridge Elementary School, which was ordered closed for two weeks by Fraser Health due to a COVID-19 outbreak, is seen in Surrey, B.C., on Sunday, November 15, 2020. THE CANADIAN PRESS/Darryl Dyck" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-reports-record-breaking-1959-new-covid-19-cases-9-deaths-over-weekend/"><h5 class="active">No mask mandate as B.C. breaks records with 1,959 new COVID cases, 9 deaths over weekend</h5></a><p class="lead show-for-medium">Province’s pandemic death toll is inching towards 300 people
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/body-found-in-car-in-chemainus/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357845_web1_201119-CHC-Body-found-Sunday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police officers were called to Chemainus Sunday where a body was found in the back seat of a car. (Black Press file photo)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357845_web1_201119-CHC-Body-found-Sunday_1.jpg 630w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357845_web1_201119-CHC-Body-found-Sunday_1-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 630px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/body-found-in-car-in-chemainus/"><h5 class="active">Body found in car in Chemainus</h5></a><p class="lead show-for-medium">Police make discovery after being called to apartment building
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/fentanyl-and-cash-seized-two-arrests-made-in-bust-in-nanaimo/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357643_web1_201117-NBU-Drugs-guns-suspects_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police found drugs, guns, ammo and cash when they raided a home and arrested two suspects in Nanaimo on Nov. 6. (Photo submitted)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357643_web1_201117-NBU-Drugs-guns-suspects_2.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357643_web1_201117-NBU-Drugs-guns-suspects_2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357643_web1_201117-NBU-Drugs-guns-suspects_2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357643_web1_201117-NBU-Drugs-guns-suspects_2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23357643_web1_201117-NBU-Drugs-guns-suspects_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/fentanyl-and-cash-seized-two-arrests-made-in-bust-in-nanaimo/"><h5 class="active">Fentanyl and cash seized, two arrests made in bust in Nanaimo</h5></a><p class="lead show-for-medium">Suspects’ alleged history of violence triggered Vancouver Island Emergency Response Team deployment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-outdoor-group-calls-for-removal-of-u-s-dam/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The defunct 100-year-old Enloe Dam on the Similkameen River in Washington blocks access by salmon and steelhead to over 500 kilometres of high-quality river habitat, much of it in British Columbia. Photo submitted by Alex Maier." srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355164_web1_201126-PRU-Similkameen-Dam-angelo_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/b-c-outdoor-group-calls-for-removal-of-u-s-dam/"><h5 class="active">B.C. outdoor group calls for removal of U.S. dam</h5></a><p class="lead show-for-medium">Defunct obstruction on Similkameen River cuts off 500 km of Canadian salmon habitat
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/join-black-press-media-and-do-some-good/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Join Black Press Media and Do Some Good" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cannabis bought in British Columbia (Ashley Wadhwani/Black Press Media)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/latest-covid-19-travel-advice-another-blow-to-b-c-tourism/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. transportation ministry highway advisory sign, May 2020. Public health restrictions on non-essential travel and commercial operation have hit local businesses in every corner of B.C. (B.C. government)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356737_web1_200508-BPD-highway-sign-covid.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/latest-covid-19-travel-advice-another-blow-to-b-c-tourism/"><h5 class="active">Latest COVID-19 travel advice another blow to B.C. tourism</h5></a><p class="lead show-for-medium">Travel’s not the problem, behaviour is, industry group says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/community-rallies-to-buy-private-island-off-parksville-for-parkland/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356098_web1_201118-PQN-BC-Parks-purchase-Ballenas-island_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Aerial view of West Ballenas Island. (Photo courtesy the BC Parks Foundation)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356098_web1_201118-PQN-BC-Parks-purchase-Ballenas-island_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356098_web1_201118-PQN-BC-Parks-purchase-Ballenas-island_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356098_web1_201118-PQN-BC-Parks-purchase-Ballenas-island_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356098_web1_201118-PQN-BC-Parks-purchase-Ballenas-island_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356098_web1_201118-PQN-BC-Parks-purchase-Ballenas-island_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/community-rallies-to-buy-private-island-off-parksville-for-parkland/"><h5 class="active">Community rallies to buy private island off Parksville for parkland</h5></a><p class="lead show-for-medium">BC Parks Foundation successfully raises $1.7M for purchase of West Ballenas Island
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/update-cowichan-valley-egg-farm-cleaning-up-after-devastating-fire/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355135_web1_201115-CCI-FarmerBens-Fire-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A structure fire on Herd Road Sunday night called for crews from three fire departments to battle the blaze. (Kevin Rothbauer/Citizen)
A structure fire on Herd Road Sunday night called for crews from three fire departments to battle the blaze. (Kevin Rothbauer/Citizen)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355135_web1_201115-CCI-FarmerBens-Fire-2_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355135_web1_201115-CCI-FarmerBens-Fire-2_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355135_web1_201115-CCI-FarmerBens-Fire-2_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355135_web1_201115-CCI-FarmerBens-Fire-2_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23355135_web1_201115-CCI-FarmerBens-Fire-2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/update-cowichan-valley-egg-farm-cleaning-up-after-devastating-fire/"><h5 class="active">UPDATE: Cowichan Valley egg farm cleaning up after devastating fire</h5></a><p class="lead show-for-medium">Nearly 9,000 chickens killed in blaze at Farmer Ben’s
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-113261" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/b-c-reports-record-breaking-1959-new-covid-19-cases-9-deaths-over-weekend/">No mask mandate as B.C. breaks records with 1,959 new COVID cases, 9 deaths over weekend</a></h5>
				<p class="lead web show-for-medium hide-for-large">Province’s pandemic death toll is inching towards 300 people
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/b-c-reports-record-breaking-1959-new-covid-19-cases-9-deaths-over-weekend/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cambridge Elementary School, which was ordered closed for two weeks by Fraser Health due to a COVID-19 outbreak, is seen in Surrey, B.C., on Sunday, November 15, 2020. THE CANADIAN PRESS/Darryl Dyck" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346443_web1_CP111789765-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-113268" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/nanaimo-minor-hockey-association-reports-covid-19-case/">Nanaimo Minor Hockey Association reports COVID-19 case</a></h5>
				<p class="lead web show-for-medium hide-for-large">Association suspends play in U8 division for a week and a half
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/nanaimo-minor-hockey-association-reports-covid-19-case/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349473_web1_201118-NBU-covid-minor-hockey-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Nanaimo Ice Centre, home of the Nanaimo Minor Hockey Association office. (News Bulletin file photo)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349473_web1_201118-NBU-covid-minor-hockey-2_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349473_web1_201118-NBU-covid-minor-hockey-2_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349473_web1_201118-NBU-covid-minor-hockey-2_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349473_web1_201118-NBU-covid-minor-hockey-2_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23349473_web1_201118-NBU-covid-minor-hockey-2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-113278" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/port-alberni-property-owner-ticketed-for-using-motorhomes-as-shelters-for-homeless/">Port Alberni property owner ticketed for using motorhomes as shelters for homeless</a></h5>
				<p class="lead web show-for-medium hide-for-large">City bylaw officers ticket owner for contravening zoning laws
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/port-alberni-property-owner-ticketed-for-using-motorhomes-as-shelters-for-homeless/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Recreational vehicles parked behind a building on Fourth Avenue are behind used as temporary housing, contravening City of Port Alberni zoning bylaws. (CARA GIENI/ Special to the AV News)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1.jpg 816w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23328577_web1_201118-AVN-Fourth-Ave-RVs-AlberniHousing_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 816px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-113274" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/storm-brings-wind-warnings-for-most-of-vancouver-island/">Storm brings wind warnings for most of Vancouver Island</a></h5>
				<p class="lead web show-for-medium hide-for-large">Snow falling now in some areas
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/storm-brings-wind-warnings-for-most-of-vancouver-island/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350273_web1_201118-NBU-wind-warning-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A &#145;vigorous&#146; storm is making its way to Vancouver Island tonight. (Environment Canada satellite image)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350273_web1_201118-NBU-wind-warning-1_1.jpg 656w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350273_web1_201118-NBU-wind-warning-1_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350273_web1_201118-NBU-wind-warning-1_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 656px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-113264" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/stop-non-essential-travel-b-c-wide-dr-bonnie-henry-urges/">Stop non-essential travel B.C.-wide, Dr. Bonnie Henry urges</a></h5>
				<p class="lead web show-for-medium hide-for-large">600-plus daily COVID-19 cases show virus can spread quickly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/stop-non-essential-travel-b-c-wide-dr-bonnie-henry-urges/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fady Danial cuts Robert Bruce&#146;s hair at a barbershop that has erected plastic shower curtains as a measure to help curb the spread of COVID-19, in Burnaby, B.C., Nov. 7, 2020. THE CANADIAN PRESS/Darryl Dyck" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23346371_web1_CP111477633-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-113270" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/famed-vancouver-island-landmark-lighthouse-celebrates-160-years/">Famed Vancouver Island landmark lighthouse celebrates 160 years</a></h5>
				<p class="lead web show-for-medium hide-for-large">Celebrations abound online for 2020 party
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/famed-vancouver-island-landmark-lighthouse-celebrates-160-years/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350206_web1_201116-GNG-FisgardLightouseBirthday-Fisgard_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fisgard Lighthouse celebrates its 160th birthday on Nov. 16. (Photo courtesy of Parks Canada)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350206_web1_201116-GNG-FisgardLightouseBirthday-Fisgard_2.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350206_web1_201116-GNG-FisgardLightouseBirthday-Fisgard_2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350206_web1_201116-GNG-FisgardLightouseBirthday-Fisgard_2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350206_web1_201116-GNG-FisgardLightouseBirthday-Fisgard_2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350206_web1_201116-GNG-FisgardLightouseBirthday-Fisgard_2-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23350206_web1_201116-GNG-FisgardLightouseBirthday-Fisgard_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-113276" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/bc-ferries-cancels-sailings-to-and-from-vancouver-island-due-to-adverse-weather/">UPDATE: More ferry sailings cancelled due to adverse weather</a></h5>
				<p class="lead web show-for-medium hide-for-large">Ferry corporation cancels 16 scheduled sailings Tuesday between Island and mainland
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/bc-ferries-cancels-sailings-to-and-from-vancouver-island-due-to-adverse-weather/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351104_web1_201118-NBU-ferry-cancellations-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BC Ferries has cancelled more than a dozen sailings for Tuesday due to high winds in the forecast. (News Bulletin file photo)" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351104_web1_201118-NBU-ferry-cancellations-1_1.jpg 700w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351104_web1_201118-NBU-ferry-cancellations-1_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23351104_web1_201118-NBU-ferry-cancellations-1_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Port Alberni Valley News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecowichangazette.com/">Lake Cowichan Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li><li class="menu-item"><a target="_blank" href="https://www.usedalberni.com/">Port Alberni Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620558","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":385,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
