
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13670508" />
        <link rel="icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>LGBTQ activists, allies in Victoria counter anti-SOGI protest with rally of their own - Port Alberni Valley News</title>
<link rel="preload" href="https://www.albernivalleynews.com/wp-content/plugins/react-blocks/dist/?ver=1.0.1" as="style"><link rel="preload" href="https://www.albernivalleynews.com/wp-content/plugins/react-blocks/dist/?ver=1.0.1" as="script"><link rel="prefetch" href="https://cdn.apple-mapkit.com/mk/5.x.x/mapkit.js?ver=1.0.1?ver=1.0.1" as="script"><!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LGBTQ activists, allies in Victoria counter anti-SOGI protest with rally of their own - Port Alberni Valley News" />
<meta property="og:description" content="Lower Mainland activists plan to protest SOGI on legislature lawn, Sept. 29" />
<meta property="og:url" content="https://www.albernivalleynews.com/news/lgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own/" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="article:tag" content="SOGI" />
<meta property="article:tag" content="SOGI 123" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-24T08:20:00-07:00" />
<meta property="fb:app_id" content="195279443883889" />
<meta property="og:image" content="https://www.albernivalleynews.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg" />
<meta property="og:image:secure_url" content="https://www.albernivalleynews.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lower Mainland activists plan to protest SOGI on legislature lawn, Sept. 29" />
<meta name="twitter:title" content="LGBTQ activists, allies in Victoria counter anti-SOGI protest with rally of their own - Port Alberni Valley News" />
<meta name="twitter:image" content="https://www.albernivalleynews.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.albernivalleynews.com/news/lgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.albernivalleynews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F&#038;format=xml" />
		<link rel="dns-prefetch" href="//generaluse.blackpress.ca">
		<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
		<!-- <link rel="dns-prefetch" href="//www.google.com"> -->
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//www.google-analytics.com">
		<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
		<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
		<link rel="dns-prefetch" href="//static.freeskreen.com">
		<!-- <link rel="dns-prefetch" href="//www.google.ca"> -->
		
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-2',{'dimension1': 'Kristyn Anthony','dimension2': 'news', 'dimension3': 'sogi,sogi 123', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Kristyn Anthony','dimension2': 'news', 'dimension3': 'sogi,sogi 123', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Kristyn Anthony','dimension2': 'news', 'dimension3': 'sogi,sogi 123', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Kristyn Anthony','dimension2': 'news', 'dimension3': 'sogi,sogi 123', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.albernivalleynews.com\/news\/lgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.albernivalleynews.com\/news\/lgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own\/"},"headline":"LGBTQ activists, allies in Victoria counter anti-SOGI protest with rally of their own","datePublished":"2018-09-24T08:20:00+00:00","dateModified":"2018-09-24T08:20:00+00:00","thumbnailUrl":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2018\/09\/13670508_web1_VNE-SOGIProtest2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2018\/09\/13670508_web1_VNE-SOGIProtest2.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Kristyn Anthony"},"publisher":{"@type":"Organization","name":"Port Alberni Valley News","logo":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/avn-logo.png","width":454,"height":51}},"contentLocation":{"@type":"Place","name":"Port Alberni, BC, Canada"},"dateline":"Port Alberni, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Lower Mainland activists plan to protest SOGI on legislature lawn, Sept. 29 &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>

    </head>
    <body class="post-template-default single single-post postid-53999 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-29987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-42098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-51287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-29290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.albernivalleynews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-49647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49647"><a href="https://www.albernivalleynews.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.albernivalleynews.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-44898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44898"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44899"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-44901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44901"><a target="_blank" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.albernivalleynews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-49829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49829"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52994"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.albernivalleynews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.albernivalleynews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28592"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.albernivalleynews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.albernivalleynews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.albernivalleynews.com/submit">
                                    <img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-alberni/v9y/weather-forecast/52886" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517358123663" class="aw-widget-current"  data-locationkey="52886" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517358123663" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-53999 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-sogi tag-sogi-123" id="post-53999">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg" class="attachment-full size-full" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">LGBTQ activists, allies in Victoria counter anti-SOGI protest with rally of their own</h2>
            <p class="lead">Lower Mainland activists plan to protest SOGI on legislature lawn, Sept. 29
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.albernivalleynews.com/author/kristyn-anthony/" rel="author" class="fn">Kristyn Anthony</a></li><li>Sep. 24, 2018 8:20 a.m.</li><li><a class="byline" href="https://www.albernivalleynews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=LGBTQ+activists%2C+allies+in+Victoria+counter+anti-SOGI+protest+with+rally+of+their+own+-+https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F&title=LGBTQ+activists%2C+allies+in+Victoria+counter+anti-SOGI+protest+with+rally+of+their+own" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=LGBTQ%20activists%2C%20allies%20in%20Victoria%20counter%20anti-SOGI%20protest%20with%20rally%20of%20their%20own&ampsubject=LGBTQ%20activists%2C%20allies%20in%20Victoria%20counter%20anti-SOGI%20protest%20with%20rally%20of%20their%20own&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>After anti-SOGI activists announced they would rally on the lawn of the B.C. legislature next week, members of Victoria&rsquo;s LGBTQ and education communities have countered with plans for a rally of their own.</p>
<p>Kelli Kraft, a teacher with School District 23 in the Central Okanagan who taught in Victoria last year said people reached out to her to help organize an event to counter the anti-SOGI rally scheduled for Sept. 29.</p>
<p>Kraft designed handouts with information about SOGI &#8211; an online based resource tool designed for inclusive learning, open to any B.C. teachers who choose to use it &#8211; to disperse to the crowd the last time Smith and Thompson held a similar event at the legislature in April.</p>
<p><ins><strong>RELATED: <a href="https://www.vicnews.com/news/lgbtq-advocates-turn-victoria-sogi-protest-into-dance-party/" target="_blank">LGBTQ advocates turn Victoria SOGI protest into dance party</a></strong></ins></p>
<p>&ldquo;I thought it was really important that people [are] informed,&rdquo; Kraft says, because so much of the anti-SOGI rhetoric is false.</p>
<p>&ldquo;I&rsquo;ve heard a lot of people calling it a curriculum or a sex-ed policy,&rdquo; she continues. &ldquo;That is not at all what SOGI is about. It&rsquo;s more education-based and student-centred.&rdquo;</p>
<p>The Sept. 29 event, called &ldquo;Free B.C. from SOGI 123&rdquo; has been organized by transgender speaker Jenn Smith and includes Laura-Lynn Tyler Thompson, a parent, blogger, author and former co-host of The 700 Club Canada with former ties to Culture Guard, a right-wing Christian group.</p>
<p>Smith and Thompson were among a crowd of protesters who took to the legislature lawn in April in protest of SOGI. Hundreds of LGBTQ people and their allies showed up as well, and the peaceful protest ended in a dance party.</p>
<p><ins><strong>RELATED: <a href="https://www.vicnews.com/news/lower-mainland-activists-to-hold-anti-sogi-rally-at-b-c-legislature/" target="_blank">Lower Mainland activists to hold anti-SOGI rally at B.C. legislature</a></strong></ins></p>
<p>It&rsquo;s heartbreaking, Kraft says, to watch as the kids who SOGI is designed to support, experience this kind of hate. &ldquo;Having to defend your existence frequently can absolutely bring about trauma.&rdquo;</p>
<p>As for the misinformation circulating province-wide, Kraft remains confused as to the purpose of events like the planned rally because SOGI is already in place.</p>
<p>Thompson, who is running for a school trustee position in School District 41 in Burnaby, told local media &ldquo;the most important issue facing schools is that parents are highly alarmed and very upset that children are being taught gender-fluid ideology.&rdquo;</p>
<p>&ldquo;It&rsquo;s interesting that it&rsquo;s a platform now,&rdquo; says Kraft, who is unable to attend the event Sept. 29 but is sending her support along with other SD23 teachers making the trek to the Island to show solidarity.</p>
<p><ins>On the Pro SOGI 123 Rally Facebook event page, it reads:</ins></p>
<p><ins>&ldquo;Once again, while we recognize that it is so incredibly not fun to be around these folks while they&rsquo;re saying hateful things, we think it is so important to have a presence there that celebrates all genders, orientations, sexualities, and family/relationship configurations, in order to show this group (and our city, and our students/children!) that we stand for equality.&rdquo;</ins></p>
<p>&ldquo;No matter what you think about these policies,&rdquo; Kraft says, &ldquo;they&rsquo;re going to save some kids&rsquo; lives.&rdquo;</p>
<p><a href="https://twitter.com/kristyn_anthony" target="_blank">@kristyn_anthony</a></p>
<p><a href="mailto:kristyn.anthony@blackpress.ca" target="_blank">kristyn.anthony@blackpress.ca</a></p>
<hr width=“75%">
<p>Like us on <a href="https://www.facebook.com/victorianews" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/VictoriaNews="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.albernivalleynews.com/news/lgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=LGBTQ+activists%2C+allies+in+Victoria+counter+anti-SOGI+protest+with+rally+of+their+own+-+https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F&title=LGBTQ+activists%2C+allies+in+Victoria+counter+anti-SOGI+protest+with+rally+of+their+own" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=LGBTQ%20activists%2C%20allies%20in%20Victoria%20counter%20anti-SOGI%20protest%20with%20rally%20of%20their%20own&ampsubject=LGBTQ%20activists%2C%20allies%20in%20Victoria%20counter%20anti-SOGI%20protest%20with%20rally%20of%20their%20own&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Flgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.albernivalleynews.com/news/yowza-twerk-emoji-and-facepalm-are-added-to-scrabble-dictionary-ok/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Yowza! Twerk, emoji and facepalm are added to Scrabble dictionary, OK?</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.albernivalleynews.com/news/an-unexpected-sight-bear-spotted-eating-another-bear-in-central-b-c/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>An unexpected sight: Bear spotted eating another bear in central B.C.</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.albernivalleynews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/nuu-chah-nulth-first-nations-receive-grants-to-bring-ancestors-remains-home/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office-1024x657@2x.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office-300x192.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office-1024x657.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office-640x411.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office-1200x770.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office-300x192@2x.jpg 600w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13653312_web1_NTC-office-640x411@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/nuu-chah-nulth-first-nations-receive-grants-to-bring-ancestors-remains-home/"><h5 class="active">Nuu-chah-nulth First Nations receive grants to bring ancestors&#8217; remains home</h5></a><p class="lead show-for-medium">Grants are part of the Royal B.C. Museum’s new repatriation program
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/get-ready-for-a-week-of-sunshine-across-vancouver-island/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669885_web1_180716-BPD-M-Sunshine-sunny.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669885_web1_180716-BPD-M-Sunshine-sunny.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669885_web1_180716-BPD-M-Sunshine-sunny-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669885_web1_180716-BPD-M-Sunshine-sunny-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669885_web1_180716-BPD-M-Sunshine-sunny-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669885_web1_180716-BPD-M-Sunshine-sunny-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/get-ready-for-a-week-of-sunshine-across-vancouver-island/"><h5 class="active">Get ready for a week of sunshine across Vancouver Island</h5></a><p class="lead show-for-medium">Environment Canada is forecasting temperatures in the high teens all this week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/north-island-tour-de-rock-rider-benjamin-leah-leads-team-to-port-hardy/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/north-island-tour-de-rock-rider-benjamin-leah-leads-team-to-port-hardy/"><h5 class="active">North Island Tour De Rock rider Benjamin Leah leads team to Port Hardy</h5></a><p class="lead show-for-medium">“You don’t have issues and problems when you look at these kids and how much they’re going through.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/albernis-mclean-mill-society-looking-for-a-new-direction/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1-1024x683@2x.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1-1200x800.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1-300x200@2x.jpg 600w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13621297_web1_190926-AVN-McLeanMill-PublicInfo_1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/albernis-mclean-mill-society-looking-for-a-new-direction/"><h5 class="active">Alberni&#8217;s McLean Mill Society looking for a new direction</h5></a><p class="lead show-for-medium">Society held a public input meeting at historic site
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/man-extracted-from-vehicle-six-hours-after-accident-near-cameron-lake/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13651893_web1_180921-PQN-M-caraccident.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13651893_web1_180921-PQN-M-caraccident.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13651893_web1_180921-PQN-M-caraccident-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13651893_web1_180921-PQN-M-caraccident-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13651893_web1_180921-PQN-M-caraccident-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13651893_web1_180921-PQN-M-caraccident-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/man-extracted-from-vehicle-six-hours-after-accident-near-cameron-lake/"><h5 class="active">VIDEO: Man extracted from vehicle eight hours after accident near Cameron Lake</h5></a><p class="lead show-for-medium">People making pit stop at picnic area made crash discovery
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/ottawa-area-residents-take-stock-of-tornado-rubble-as-ford-tours-the-ruins/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670164_web1_180924-cpw-storm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670164_web1_180924-cpw-storm.jpg 660w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670164_web1_180924-cpw-storm-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670164_web1_180924-cpw-storm-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670164_web1_180924-cpw-storm-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/ottawa-area-residents-take-stock-of-tornado-rubble-as-ford-tours-the-ruins/"><h5 class="active">Ottawa area residents take stock of tornado rubble as Ford tours the ruins</h5></a><p class="lead show-for-medium">A tornado on Friday afternoon tore roofs off of homes, overturned cars and felled power lines in the Ottawa community of Dunrobin and in Gatineau, Que.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/school-church-and-old-mining-site-make-heritage-bcs-1st-ever-watch-list/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-1024x683@2x.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-1200x800.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-300x200@2x.jpg 600w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/school-church-and-old-mining-site-make-heritage-bcs-1st-ever-watch-list/"><h5 class="active">School, church and old mining site make Heritage BC&#8217;s 1st ever &#8216;watch list&#8221;</h5></a><p class="lead show-for-medium">The list includes sites in need of protection to maintain B.C.’s culture and history
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/yowza-twerk-emoji-and-facepalm-are-added-to-scrabble-dictionary-ok/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay.jpg 700w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay-300x204.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay-640x434.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/yowza-twerk-emoji-and-facepalm-are-added-to-scrabble-dictionary-ok/"><h5 class="active">Yowza! Twerk, emoji and facepalm are added to Scrabble dictionary, OK?</h5></a><p class="lead show-for-medium">Merriam-Webster has announced 300 new words have been added to the spelling game
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/lgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/lgbtq-activists-allies-in-victoria-counter-anti-sogi-protest-with-rally-of-their-own/"><h5 class="active">LGBTQ activists, allies in Victoria counter anti-SOGI protest with rally of their own</h5></a><p class="lead show-for-medium">Lower Mainland activists plan to protest SOGI on legislature lawn, Sept. 29
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/cities-make-power-play-for-new-fiscal-order-with-eye-to-2019-federal-election/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670239_web1_180924-cpw-FINANCE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670239_web1_180924-cpw-FINANCE.jpg 899w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670239_web1_180924-cpw-FINANCE-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670239_web1_180924-cpw-FINANCE-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670239_web1_180924-cpw-FINANCE-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 899px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/cities-make-power-play-for-new-fiscal-order-with-eye-to-2019-federal-election/"><h5 class="active">Cities make power play for new fiscal order with eye to 2019 federal election</h5></a><p class="lead show-for-medium">Trudeau ordered Champagne to talk with provinces and territories about ways to “address the timeliness of the flow of funds” to projects.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/trudeau-arrives-at-united-nations-hoping-to-re-establish-canada-on-world-stage/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670123_web1_MBS112499306.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670123_web1_MBS112499306.jpg 660w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670123_web1_MBS112499306-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670123_web1_MBS112499306-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670123_web1_MBS112499306-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/trudeau-arrives-at-united-nations-hoping-to-re-establish-canada-on-world-stage/"><h5 class="active">Trudeau arrives at United Nations, hoping to re-establish Canada on world stage</h5></a><p class="lead show-for-medium">Trudeau is beginning his day at the opening of the Nelson Mandela Peace Summit, where he’s scheduled to deliver brief remarks later this afternoon.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/b-c-s-fatso-peanut-butter-to-appear-on-dragons-den/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/b-c-s-fatso-peanut-butter-to-appear-on-dragons-den/"><h5 class="active">B.C.&#8217;s FATSO peanut butter to appear on Dragon&#8217;s Den</h5></a><p class="lead show-for-medium">The Victoria company will be featured on the Sept. 27 episode of the popular show highlighting Canadian businesses
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/whitecaps-see-playoff-dreams-fade-after-2-1-loss-to-fc-dallas/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/whitecaps-see-playoff-dreams-fade-after-2-1-loss-to-fc-dallas/"><h5 class="active">Whitecaps see playoff dreams fade after 2-1 loss to FC Dallas</h5></a><p class="lead show-for-medium">Goal in 87th minute seals Vancouver’s fate
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/tiger-woods-caps-off-amazing-comeback-with-80th-pga-tour-win/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/tiger-woods-caps-off-amazing-comeback-with-80th-pga-tour-win/"><h5 class="active">Tiger Woods caps off amazing comeback with 80th PGA Tour win</h5></a><p class="lead show-for-medium">First win since 2013 for 42-year-old
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-54003" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/school-church-and-old-mining-site-make-heritage-bcs-1st-ever-watch-list/">School, church and old mining site make Heritage BC&#8217;s 1st ever &#8216;watch list&#8221;</a></h5>
				<p class="lead web show-for-medium hide-for-large">The list includes sites in need of protection to maintain B.C.’s culture and history
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/school-church-and-old-mining-site-make-heritage-bcs-1st-ever-watch-list/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-1024x683@2x.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-1200x800.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-300x200@2x.jpg 600w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13663410_web1_HeritageBC_sites-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53980" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/whitecaps-see-playoff-dreams-fade-after-2-1-loss-to-fc-dallas/">Whitecaps see playoff dreams fade after 2-1 loss to FC Dallas</a></h5>
				<p class="lead web show-for-medium hide-for-large">Goal in 87th minute seals Vancouver’s fate
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/whitecaps-see-playoff-dreams-fade-after-2-1-loss-to-fc-dallas/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13668630_web1_180923-IFD-Whitecaps-Dallas-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53986" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/business/b-c-s-fatso-peanut-butter-to-appear-on-dragons-den/">B.C.&#8217;s FATSO peanut butter to appear on Dragon&#8217;s Den</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Victoria company will be featured on the Sept. 27 episode of the popular show highlighting Canadian businesses
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/business/b-c-s-fatso-peanut-butter-to-appear-on-dragons-den/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13669879_web1_VNE-DragonsDen-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-54001" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/yowza-twerk-emoji-and-facepalm-are-added-to-scrabble-dictionary-ok/">Yowza! Twerk, emoji and facepalm are added to Scrabble dictionary, OK?</a></h5>
				<p class="lead web show-for-medium hide-for-large">Merriam-Webster has announced 300 new words have been added to the spelling game
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/yowza-twerk-emoji-and-facepalm-are-added-to-scrabble-dictionary-ok/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay.jpg 700w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay-300x204.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay-640x434.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670375_web1_Scrabble_Pixabay-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53977" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/tiger-woods-caps-off-amazing-comeback-with-80th-pga-tour-win/">Tiger Woods caps off amazing comeback with 80th PGA Tour win</a></h5>
				<p class="lead web show-for-medium hide-for-large">First win since 2013 for 42-year-old
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/tiger-woods-caps-off-amazing-comeback-with-80th-pga-tour-win/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13667642_web1_180923-IFD-Tiger-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53999" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">LGBTQ activists, allies in Victoria counter anti-SOGI protest with rally of their own</h5>
				<p class="lead web show-for-medium hide-for-large">Lower Mainland activists plan to protest SOGI on legislature lawn, Sept. 29
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13670508_web1_VNE-SOGIProtest2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-53971" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/north-island-tour-de-rock-rider-benjamin-leah-leads-team-to-port-hardy/">North Island Tour De Rock rider Benjamin Leah leads team to Port Hardy</a></h5>
				<p class="lead web show-for-medium hide-for-large">“You don’t have issues and problems when you look at these kids and how much they’re going through.”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/north-island-tour-de-rock-rider-benjamin-leah-leads-team-to-port-hardy/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13666764_web1_180926-NIG-TourDeRock_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Port Alberni Valley News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecowichangazette.com/">Lake Cowichan Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.albernivalleynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li><li class="menu-item"><a target="_blank"href="https://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Port Alberni Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
