
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>VIDEO: Elite track and field athletes offer inspiration for Langley&#8217;s youth &#8211; Port Alberni Valley News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WFWHQ4T');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.albernivalleynews.com/sports/video-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.albernivalleynews.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=818579622' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.albernivalleynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.albernivalleynews.com/wp-json/wp/v2/posts/158577" /><link rel="alternate" type="application/json+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F&#038;format=xml" />
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-2',{'dimension1': 'Heather Colpitts','dimension2': 'sports', 'dimension3': 'langley township,track and field', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Heather Colpitts','dimension2': 'sports', 'dimension3': 'langley township,track and field', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Heather Colpitts','dimension2': 'sports', 'dimension3': 'langley township,track and field', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Heather Colpitts','dimension2': 'sports', 'dimension3': 'langley township,track and field', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'albernivalleynews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Heather Colpitts'; 
        _sf_async_config.sections = 'Sports'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="og:url" content="https://www.albernivalleynews.com/sports/video-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Port Alberni,Canada" />
<meta property="article:tag" content="Langley Township"/>
<meta property="article:tag" content="Track and field"/>
<meta property="article:tag" content="Sports"/>
<meta property="og:title" content="VIDEO: Elite track and field athletes offer inspiration for Langley&#8217;s youth - Port Alberni Valley News" />
<meta name="description" content="Bell Canadian Track and Field Championships is happening in Langley until Sunday" />
<meta property="og:description" content="Bell Canadian Track and Field Championships is happening in Langley until Sunday" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2022-06-24T13:10:00-07:00" />
<meta property="og:image" content="https://www.albernivalleynews.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.albernivalleynews.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: Elite track and field athletes offer inspiration for Langley&#8217;s youth - Port Alberni Valley News" />
<meta property="twitter:description" content="Bell Canadian Track and Field Championships is happening in Langley until Sunday" />
<meta property="twitter:image" content="https://www.albernivalleynews.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-1024x683.jpg" />
<meta property="fb:app_id" content="195279443883889" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.albernivalleynews.com\/sports\/video-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.albernivalleynews.com\/sports\/video-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth\/"},"headline":"VIDEO: Elite track and field athletes offer inspiration for Langley&#8217;s youth","datePublished":"2022-06-24T13:10:00-07:00","dateModified":"2022-06-24T13:10:00-07:00","thumbnailUrl":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2022\/06\/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2022\/06\/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Heather Colpitts"},"publisher":{"@type":"Organization","name":"Port Alberni Valley News","logo":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/avn-logo.png","width":454,"height":51}},"contentLocation":{"@type":"Place","name":"Port Alberni, BC, Canada"},"dateline":"Port Alberni, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Bell Canadian Track and Field Championships is happening in Langley until Sunday &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>


</head>
    <body class="post-template-default single single-post postid-158577 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=195279443883889&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-91259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-150035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150035"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-150036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150036"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-150037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150037"><a href="/login">Login</a></li>
	<li id="menu-item-150040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150040"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-150042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150042"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-156738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156738"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-158005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158005"><a href="/contests/">Contests</a></li>
<li id="menu-item-29987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-109612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109612"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-83763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83763"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-97321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97321"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100809"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-101009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101009"><a href="https://www.albernivalleynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-101010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101010"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-85647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li id="menu-item-61045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener" href="https://www.usedalberni.com/">Classifieds</a></li>
<li id="menu-item-157919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157919"><a href="/#good-news">Good News</a></li>
<li id="menu-item-42098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-51287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li id="menu-item-81682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-76123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-29290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-44902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-122365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122365"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-122366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122366"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-122367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122367"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-122368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122368"><a href="https://www.albernivalleynews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-122371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122371"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-62915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/alberninews/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-alberni/v9y/weather-forecast/52886" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517358123663" class="aw-widget-current"  data-locationkey="52886" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517358123663" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-97320" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-91258" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-91258"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-156827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156827"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-109622" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-109622"><a href="https://www.albernivalleynews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-109623" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109623"><a href="https://www.albernivalleynews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-109625" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109625"><a href="https://www.albernivalleynews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-109627" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109627"><a href="https://www.albernivalleynews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-109626" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109626"><a href="https://www.albernivalleynews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-110792" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-110792"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-109629" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109629"><a href="https://www.albernivalleynews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-117261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117261"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-117262" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117262"><a target="_blank" rel="noopener" href="https://www.albernivalleynews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-117264" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-117264"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-109628" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109628"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-49829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49829"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52994"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-122361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122361"><a href="https://www.albernivalleynews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-122362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122362"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.albernivalleynews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="https://www.usedalberni.com/">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-44898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44898"><a href="/video/">Video</a></li>
	<li id="menu-item-44899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44899"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-44901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44901"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-62914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62914"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.albernivalleynews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.albernivalleynews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150035"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150036"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150037"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150040"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150042"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156738"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158005"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109612"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83763"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97321"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100809"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101009"><a href="https://www.albernivalleynews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101010"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener" href="https://www.usedalberni.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157919"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122365"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122366"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122367"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122368"><a href="https://www.albernivalleynews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122371"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

  <div class="row module ad strip">
    <div class="large-12 columns ad text-center">
      <!-- pencil ad that goes above ad unit 0 (used by SFE) -->
      <div id='div-gpt-25' class="show-for-large" style="margin-top: 8px; text-align: center;">
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-25');gptRefreshSlots.push(25); });
            </script>

      </div>

      <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
    </div>
  </div>


    
    <article class="main-content photo-gallery post-158577 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-langley-township tag-track-and-field" id="post-158577">

        <header>
        
        <h2 class="entry-title">VIDEO: Elite track and field athletes offer inspiration for Langley&#8217;s youth</h2>
        
        <ul class="author-meta"><li><a class="byline" href="https://www.albernivalleynews.com/author/heather-colpitts/" rel="author" class="fn">Heather Colpitts</a></li><li>Jun. 24, 2022 1:10 p.m.</li><li><a class="byline" href="https://www.albernivalleynews.com/sports/">Sports</a></li></ul>                <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Elite+track+and+field+athletes+offer+inspiration+for+Langley%E2%80%99s+youth&amp;url=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F&title=VIDEO%3A+Elite+track+and+field+athletes+offer+inspiration+for+Langley%E2%80%99s+youth" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Elite%20track%20and%20field%20athletes%20offer%20inspiration%20for%20Langley%E2%80%99s%20youth&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        <div class="entry-content">
            <div class='slick-slider-row column row small-12'><div class='slick-slider-container'><div class='slick-slider-counter' ></div><div class='slick-slider-single'><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1.jpg" class="attachment-full size-full" alt="Athletes competed in the men&#146;s 400-metre wheelchair race Friday morning at the Bell Canadian National Track and Field Championships. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._1-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Athletes competed in the men&rsquo;s 400-metre wheelchair race Friday morning at the Bell Canadian National Track and Field Championships. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._10.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._10.jpg" class="attachment-full size-full" alt="A pole vaulter cleared during competition at the Bell Canadian Track and Field Champiionships Friday. Competition continues until Sunday, June 26, 2022. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._10.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._10-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._10-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._10-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._10-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">A pole vaulter cleared during competition at the Bell Canadian Track and Field Champiionships Friday. Competition continues until Sunday, June 26, 2022. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._11.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._11.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._11.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._11-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._11-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._11-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._11-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-scaled.jpg'><img width="1157" height="2560" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-scaled.jpg" class="attachment-full size-full" alt="Top track and field athletes from across the nation are in Langley for the national championships June 22 to 26, 2022. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-scaled.jpg 1157w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-136x300.jpg 136w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-463x1024.jpg 463w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-768x1700.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-694x1536.jpg 694w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-925x2048.jpg 925w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-640x1417.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._12-1024x2266.jpg 1024w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Top track and field athletes from across the nation are in Langley for the national championships June 22 to 26, 2022. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13.jpg'><img width="1200" height="1812" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13-199x300.jpg 199w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13-678x1024.jpg 678w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13-768x1160.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13-1017x1536.jpg 1017w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13-640x966.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._13-1024x1546.jpg 1024w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._14.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._14.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._14.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._14-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._14-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._14-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._14-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._15.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._15.jpg" class="attachment-full size-full" alt="Landon and Brooke Wells had a fun vantage point for some of the Friday morning action at the Bell Canadian Track and Field Championships at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._15.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._15-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._15-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._15-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._15-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Landon and Brooke Wells had a fun vantage point for some of the Friday morning action at the Bell Canadian Track and Field Championships at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._2.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._2.jpg" class="attachment-full size-full" alt="Top track and field athletes from across the nation are in Langley for the national championships June 22 to 26, 2022. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._2.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._2-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-scaled.jpg'><img width="1010" height="2560" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-scaled.jpg" class="attachment-full size-full" alt="The public can enjoy long jump and other track and field events at the Bell Canadian Track and Field Nationals. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-scaled.jpg 1010w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-118x300.jpg 118w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-404x1024.jpg 404w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-768x1948.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-606x1536.jpg 606w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-808x2048.jpg 808w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-640x1623.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._3-1024x2597.jpg 1024w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">The public can enjoy long jump and other track and field events at the Bell Canadian Track and Field Nationals. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._4.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._4.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._4.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._4-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._4-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._4-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._4-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._5.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._5.jpg" class="attachment-full size-full" alt="Many volunteers are working at the Bell Canadian Track and Field Championships June 22 to 26, 2022. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._5.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._5-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._5-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._5-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._5-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Many volunteers are working at the Bell Canadian Track and Field Championships June 22 to 26, 2022. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._6.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._6.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._6.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._6-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._6-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._6-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._6-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._7.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._7.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._7.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._7-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._7-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._7-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._7-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption"></span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._8.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._8.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._8.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._8-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._8-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._8-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._8-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9.jpg'><img width="1200" height="1579" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9-228x300.jpg 228w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9-778x1024.jpg 778w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9-768x1011.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9-1167x1536.jpg 1167w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9-640x842.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_220624-LAT-HC-TrackandFieldFriday-._9-1024x1347.jpg 1024w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div><div class=""><a href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_copy_220624-LAT-HC-TrackandFieldFriday-._14.jpg'><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_copy_220624-LAT-HC-TrackandFieldFriday-._14.jpg" class="attachment-full size-full" alt="Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_copy_220624-LAT-HC-TrackandFieldFriday-._14.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_copy_220624-LAT-HC-TrackandFieldFriday-._14-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_copy_220624-LAT-HC-TrackandFieldFriday-._14-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_copy_220624-LAT-HC-TrackandFieldFriday-._14-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29567812_web1_copy_220624-LAT-HC-TrackandFieldFriday-._14-640x427.jpg 640w" sizes="(max-width: 320px) 70vw,(max-width: 639px) 85vw, (max-width: 1023px) 55vw, 640px" /></a><span class="slick-slide-caption">Langley Township is hosting the Bell Canadian Track and Field Championships Wednesday, June 22 to Sunday, June 26, at McLeod Athletic Park. (Heather Colpitts/Langley Advance Times)</span></div></div></div></div>            <p>Brooke and Landon Wells jogged about a kilometre from their home over to McLeod Athletic Park with their mom, Christine, on Friday morning to check out the Bell Canadian Track and Field Championships.</p>
<p>The two Langley Christian School students were able to watch the nation&rsquo;s top athletes pretty much on their doorstep, not to mention seeing their dad who was volunteering at the event.</p>
<p>The kids, nine and seven, are active in soccer, ball and running.</p>
<p>Landon said he&rsquo;d like to be an athlete when he grows up, competing in the 1000-metre while Brooke would go in for high jump.</p>
<p>The elite level competition was an opportunity Christine didn&rsquo;t want them to miss.</p>
<p>She said it&rsquo;s important for the kids to see that sports is about so much more than winning or knowing the rules. As a child, she was involved in sports and wants those same life lessons learned by her children.</p>
<p>&ldquo;Growing up it was learning to work as a team, and building lifelong friendships,&rdquo; she said.</p>
<p>Christine is also walking the talk, getting involved behind the scenes in her children&rsquo;s sports organizations.</p>
<p>&ldquo;I&rsquo;m coaching them,&rdquo; she said.</p>
<p><iframe loading="lazy" src="https://blackpress.tv/embed/50172/Langley_hosts_Bell_Canadian_Track_and_Field_Championships_June_22_to_26_2022" frameborder="0" width="640" height="360" scrolling="no" allowfullscreen></iframe></p>
<p><strong>ACTION MOVES FROM MISSION TO LANGLEY</strong></p>
<p>After making a stop at the Mission Raceway Park for the race walking events on Day 1 (Wednesday), the Bell Canadian Track and Field Championships migrated to McLeod Athletics Park for the start of the combined events and a number para wheelchair finals.</p>
<p>Under a forgiving sun and 20&#176;C weather, multi-event athletes completed the first half of the women&rsquo;s heptathlon and the men&rsquo;s decathlon, with no clear early favourite emerging from either competition.</p>
<p>Several gold medalists, meanwhile, emerged from the para wheelchair events. Veteran national team member Jessica Frotten, notably, stole the show by winning two national titles in the space of four hours.</p>
<p>Here is a recap of the day&rsquo;s highlights.</p>
<p><strong>DUEL IN THE DEC</strong></p>
<p>Five events were not enough to choose a clear favourite in the men&rsquo;s decathlon. As track and field&rsquo;s longest event reaches its midway point, Rostam Turner of Okanagan Athletics holds a minuscule lead over Jared Hendricks-Polak of London Western.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The rivals leapfrogged each other throughout the day, with Turner winning the initial 100m and then besting the Ontarian athlete by almost a metre in the shotput. Hendricks-Polak, however, gained ground on Turner in the long jump and then the high jump, where he handily beat the field thanks to a leap of 1.96 metres. Yet, Turner had the last laugh in the day&rsquo;s final event, the 400m. His 50.87 was the best in the field.</p>
<p>&ldquo;I think the 100m was the highlight of the day: we had quite a bit of headwind, and I still ran pretty close to where I am,&rdquo; said Turner, before adding that he hopes to use the discus throw on day two to stretch his lead on the field.</p>
<p><strong>HEPTATHLON</strong></p>
<p>After four of seven events in the women&rsquo;s open heptathlon, two athletes find themselves separated by two mere points: Sienna MacDonald, an Albertan athlete competing unattached, leads Nicole Ostertag of Saskatoon Track and Field Club 3386 points to 3384. Madisson Lawrence of Manitoba, meanwhile, sits in third, trailing the lead by 37 points.</p>
<p>Ostertag had jumped to an early lead by putting half a second on the rest of the field and winning the 100m hurdles in 13.41 seconds. She then threw the farthest in the shot put. In the high jump, Lawrence leaped for a competition best of 1.72 metres.</p>
<p>Yet, MacDonald, despite not winning an event on Day 1, used her consistent top five placings to take the overall lead.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>The heptathletes will be back in action tomorrow in the long jump, the javelin throw, and the 800m.</p>
<p><strong>FROTTEN ON FIRE</strong></p>
<p>Jessica Frotten of Cyclones Athletics flexed her range by taking home two gold medals in wheelchair para events: one in the 100m (18.61) and another in the 800m (2:06.48). both times beating out Nandini Sharma of Cruisers Sports.</p>
<p>Frotten, a Yukon-raised athlete who now lives and trains in Regina, is gearing up to represent Canada at the 2022 Commonwealth Games in Birmingham.</p>
<p>&ldquo;It feels really great to be back on the track, after dealing with an injury,&rdquo; said Frotten, who has previously represented Canada at the 2018 Commonwealth Games and the World Para Athletics Championship in 2017, in London.</p>
<p><strong>WHEELCHAIR PARA 800M</strong></p>
<p>Alexandre DuPont of St. Laurent Select came on top of a three-horse race with fellow national team members Josh Cassidy and Trystan Smith, posting a winning time of 1:41.59,. The trio will all represent Canada at the upcoming Commonwealth Games in Birmingham.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;The time was slow, but championships are about winning,&rdquo; said Dupont, who will also compete in the 400m and 1,500m wheelchair finals later this week. &ldquo;I wanted to make them work, and I waited for the backwind on the backstretch to blow past them.&rdquo;</p>
<p>The Bell Canadian Track and Field Championship continues tomorrow and goes through Sunday, June 26. Follow our Facebook, Twitter and Instagram pages for live coverage throughout the week.</p>
<p>Find information on tickets, scheduling and more on the <a href="https://athletics.ca/events/2022-canadian-track-field-championships/?mc_cid=a40746ad37&#038;mc_eid=c0bcbcef97" target="_blank" rel="noopener"><strong>event page.</strong></a></p>
<p><strong>&#8226; WATCH FOR THE NEXT UPDATE SATURDAY</strong></p>
<p>.</p>
<p><a href="https://www.langleyadvancetimes.com/sports/langley-born-track-athlete-returns-home-to-race-at-bell-canadian-national-championships/" target="_blank" rel="noopener"><strong>&#8226; READ MORE: Grandparents watch Langley-born athlete at national championships</strong></a></p>
<p><a href="https://www.langleyadvancetimes.com/news/national-track-meet-expected-to-boost-townships-economy/" target="_blank" rel="noopener"><strong>&#8226; READ MORE: National track meet expected to boost local economy</strong></a></p>
<p>.</p>
<p><hr width="75%">
<strong>Have a story tip? Email: <a href="mailto:heather.colpitts@langleyadvancetimes.com" target="_blank">heather.colpitts@langleyadvancetimes.com</a><br /><strong><br />
Like us on <a href="https://www.facebook.com/LangleyAdvanceTimes/" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/LangleyTimes" target="_blank">Twitter</a>. </strong></p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

</p>
<p>			<a class="label category-meta-default" href="/tag/langley-township/">Langley Township</a><a class="label category-meta-default" href="/tag/track-and-field/">Track and field</a></p>
<!-- AI CONTENT END 2 -->
                    
            <!-- BEGIN: Comments -->
                                            <div id="facebook-comments">           
                                    <div class="fb-comments" data-href="https://www.albernivalleynews.com/sports/video-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                                </div>
                        <!-- END: Comments -->
            
                        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Elite+track+and+field+athletes+offer+inspiration+for+Langley%E2%80%99s+youth&amp;url=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F&title=VIDEO%3A+Elite+track+and+field+athletes+offer+inspiration+for+Langley%E2%80%99s+youth" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Elite%20track%20and%20field%20athletes%20offer%20inspiration%20for%20Langley%E2%80%99s%20youth&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fsports%2Fvideo-elite-track-and-field-athletes-offer-inspiration-for-langleys-youth%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
                <!-- Comments disabled for now -->
                <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
                        
            <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        </div> <!-- END: entry-content -->
        
        <footer>
                <p></p>
        </footer>
        
    </article>



</div>

<!-- BEGIN: code from single.php -->
<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.albernivalleynews.com/sports/magic-take-banchero-1st-holmgren-smith-follow-in-nba-draft/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Magic take Banchero 1st, Holmgren, Smith follow in NBA draft</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.albernivalleynews.com/sports/sedins-luongo-could-get-hockey-hall-of-fame-call-in-first-year-of-eligibility/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Sedins, Luongo could get Hockey Hall of Fame call in first year of eligibility</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.albernivalleynews.com/./sports/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/quinns-quips-mobile-showers-get-first-official-workout-by-dry-creek-park/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29485795_web1_220622-AVN-mobile-showers-update-Alberni_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shawn McAnerin, operations manager at Kuu-us Crisis Line Society and Delano Lake from Salvation Army (not pictured) oversee the mobile shower unit in a city-owned parking lot across from Dry Creek Park on Wednesday, June 15, 2022. (SUSAN QUINN/ Alberni Valley News)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29485795_web1_220622-AVN-mobile-showers-update-Alberni_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29485795_web1_220622-AVN-mobile-showers-update-Alberni_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29485795_web1_220622-AVN-mobile-showers-update-Alberni_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29485795_web1_220622-AVN-mobile-showers-update-Alberni_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29485795_web1_220622-AVN-mobile-showers-update-Alberni_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/quinns-quips-mobile-showers-get-first-official-workout-by-dry-creek-park/"><h5 class="active">QUINN&#8217;S QUIPS: Mobile showers get first official workout by Dry Creek Park</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/community/found-money-at-rimrock-casino-in-port-alberni-helps-local-charities/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29497488_web1_220622-AVN-Giving-Back-Chances-cheques-RimRock_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sherrill Taylor, shift manager at RimRock Casino, left, presents a cheque for more than $3,600 to Rosemarie Buchanan, centre, and Marjorie Jarrett from Abbeyfield House. (April 14, 2022) (SUSAN QUINN/ Alberni Valley News)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29497488_web1_220622-AVN-Giving-Back-Chances-cheques-RimRock_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29497488_web1_220622-AVN-Giving-Back-Chances-cheques-RimRock_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29497488_web1_220622-AVN-Giving-Back-Chances-cheques-RimRock_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29497488_web1_220622-AVN-Giving-Back-Chances-cheques-RimRock_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29497488_web1_220622-AVN-Giving-Back-Chances-cheques-RimRock_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/community/found-money-at-rimrock-casino-in-port-alberni-helps-local-charities/"><h5 class="active">&#8216;Found money&#8217; at RimRock Casino in Port Alberni helps local charities</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/port-alberni-celebrates-the-arts-with-return-of-solstice-arts-festival/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29508332_web1_220622-AVN-Solstice-Festival-alberni_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Daniel Gojda says he has loved painting ever since he was young. (SONJA DRINKWATER / ALBERNI VALLEY NEWS)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29508332_web1_220622-AVN-Solstice-Festival-alberni_4.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29508332_web1_220622-AVN-Solstice-Festival-alberni_4-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29508332_web1_220622-AVN-Solstice-Festival-alberni_4-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29508332_web1_220622-AVN-Solstice-Festival-alberni_4-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29508332_web1_220622-AVN-Solstice-Festival-alberni_4-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/port-alberni-celebrates-the-arts-with-return-of-solstice-arts-festival/"><h5 class="active">Port Alberni celebrates the arts with return of Solstice Arts Festival</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/police-watchdog-clears-rcmp-in-2020-sudden-death-of-port-alberni-woman/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29552094_web1_IIO.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Independent Investigations Office of BC (IIO)" loading="lazy" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29552094_web1_IIO.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29552094_web1_IIO-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29552094_web1_IIO-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29552094_web1_IIO-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/29552094_web1_IIO-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/police-watchdog-clears-rcmp-in-2020-sudden-death-of-port-alberni-woman/"><h5 class="active">Police watchdog clears RCMP in 2020 sudden death of Port Alberni woman</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>
<!-- END: code from single.php -->


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Port Alberni Valley News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecowichangazette.com/">Lake Cowichan Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li><li class="menu-item"><a target="_blank" href="https://www.usedalberni.com/">Port Alberni Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546852?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546852?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=145538007' id='foundation-js'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=145538007' id='frame_resize-js'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620558","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRFQWEYMHVNSWA8DRU8=","queueTime":0,"applicationTime":426,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{},"entitlements":{},"credits":{"ERK8CA":{"usedInDecision":false,"totalCredits":3,"remainingCredits":3}},"meters":{"mgJ6Gp":{"usedInDecision":false,"totalCredits":8,"remainingCredits":8},"dGujEm":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"pzeJtf":{"usedInDecision":false,"totalCredits":20,"remainingCredits":20},"UZhhCt":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"2LBqdD":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"o79EjW":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"S3gjhs":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"ZRcGlz":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"ti2B3O":{"usedInDecision":false,"totalCredits":5,"remainingCredits":5},"iNZPuJ":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"mE2m3W":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"3PrAnV":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"x4CCkH":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"TiXDkh":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"EKJ1cP":{"usedInDecision":false,"totalCredits":18,"remainingCredits":18},"pVtoVC":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"trX7IM":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"s72k8X":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"PjtI6o":{"usedInDecision":false,"totalCredits":20,"remainingCredits":20},"BHByw9":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"1stBT0":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"9Bm42X":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"m84hfa":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"ZiIFsq":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"FNxSnK":{"usedInDecision":false,"totalCredits":18,"remainingCredits":18},"fRgy71":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"kOh9iY":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"zRZtwL":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"Ohxe7l":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"Bx6V4M":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"bBTtY1":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"rmgy9p":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"JmUI1j":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14}},"testGroups":{},"activeProducts":[],"trialTrackingDetails":[{"creditsUsedKey":"VMS_AnonCreditUsed","creditsRemainingKey":"VMS_AnonCreditRemaining","entitlementId":"2LBqdD","entitlementType":"meter"},{"creditsUsedKey":"WEK_RegCreditUsed","creditsRemainingKey":"WEK_RegCreditRemaining","entitlementId":"4kx620","entitlementType":"meter"},{"creditsUsedKey":"WEK_AnonCreditUsed","creditsRemainingKey":"WEK_AnonCreditRemaining","entitlementId":"Bx6V4M","entitlementType":"meter"},{"creditsUsedKey":"CPL_RegCreditUsed","creditsRemainingKey":"CPL_RegCreditRemaining","entitlementId":"hfI4zN","entitlementType":"meter"},{"creditsUsedKey":"KCN_AnonCreditUsed","creditsRemainingKey":"KCN_AnonCreditRemaining","entitlementId":"mE2m3W","entitlementType":"meter"},{"creditsUsedKey":"PWN_RegCreditUsed","creditsRemainingKey":"PWN_RegCreditRemaining","entitlementId":"n1SAjG","entitlementType":"meter"},{"creditsUsedKey":"WIN_RegCreditUsed","creditsRemainingKey":"WIN_RegCreditRemaining","entitlementId":"NF2lq6","entitlementType":"meter"},{"creditsUsedKey":"WIN_AnonCreditUsed","creditsRemainingKey":"WIN_AnonCreditRemaining","entitlementId":"trX7IM","entitlementType":"meter"},{"creditsUsedKey":"KCN_RegCreditUsed","creditsRemainingKey":"KCN_RegCreditRemaining","entitlementId":"UyTwBE","entitlementType":"meter"},{"creditsUsedKey":"VMS_RegCreditUsed","creditsRemainingKey":"VMS_RegCreditRemaining","entitlementId":"YNN2HN","entitlementType":"meter"},{"creditsUsedKey":"CPL_AnonCreditUsed","creditsRemainingKey":"CPL_AnonCreditRemaining","entitlementId":"ZiIFsq","entitlementType":"meter"},{"creditsUsedKey":"PWN_AnonCreditUsed","creditsRemainingKey":"PWN_AnonCreditRemaining","entitlementId":"ZRcGlz","entitlementType":"meter"}]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
