
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20849463" />
        <link rel="icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Liberals poised to legislate ban on conversion therapy &#8211; Port Alberni Valley News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.albernivalleynews.com/news/liberals-poised-to-legislate-a-ban-on-conversion-therapy/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3048'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.albernivalleynews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fliberals-poised-to-legislate-a-ban-on-conversion-therapy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albernivalleynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fliberals-poised-to-legislate-a-ban-on-conversion-therapy%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>
_cc14237.add("int", "www.albernivalleynews.com : wp-post-tag : lgbtq")
_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-2',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'lgbtq', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'lgbtq', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'lgbtq', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'lgbtq', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'albernivalleynews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Port Alberni Valley News" />
<meta property="og:url" content="https://www.albernivalleynews.com/news/liberals-poised-to-legislate-a-ban-on-conversion-therapy/" />
<meta property="og:title" content="Liberals poised to legislate ban on conversion therapy - Port Alberni Valley News" />
<meta name="description" content="Thee Liberals called conversion therapy a scientifically discredited practice that targets vulnerable Canadians" />
<meta property="og:description" content="Thee Liberals called conversion therapy a scientifically discredited practice that targets vulnerable Canadians" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-08T15:20:00-07:00" />
<meta property="og:image" content="https://www.albernivalleynews.com/wp-content/uploads/2020/03/20849463_web1_22791576-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.albernivalleynews.com/wp-content/uploads/2020/03/20849463_web1_22791576-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Liberals poised to legislate ban on conversion therapy - Port Alberni Valley News" />
<meta property="twitter:description" content="Thee Liberals called conversion therapy a scientifically discredited practice that targets vulnerable Canadians" />
<meta property="twitter:image" content="https://www.albernivalleynews.com/wp-content/uploads/2020/03/20849463_web1_22791576-1024x683.jpg" />
<meta property="fb:app_id" content="195279443883889" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.albernivalleynews.com\/news\/liberals-poised-to-legislate-a-ban-on-conversion-therapy\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.albernivalleynews.com\/news\/liberals-poised-to-legislate-a-ban-on-conversion-therapy\/"},"headline":"Liberals poised to legislate ban on conversion therapy","datePublished":"2020-03-08T15:20:00-07:00","dateModified":"2020-03-08T15:25:21-07:00","thumbnailUrl":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2020\/03\/20849463_web1_22791576.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/uploads\/2020\/03\/20849463_web1_22791576.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Port Alberni Valley News","logo":{"@type":"ImageObject","url":"https:\/\/www.albernivalleynews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/avn-logo.png","width":454,"height":51}},"contentLocation":{"@type":"Place","name":"Port Alberni, BC, Canada"},"dateline":"Port Alberni, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Thee Liberals called conversion therapy a scientifically discredited practice that targets vulnerable Canadians &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V9Y 6H2","pub_code":"AVN","secondstreet_contest_feed":"http:\/\/albernivalleynews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=avns"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-97099 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li id="menu-item-29987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-83763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83763"><a href="https://www.albernivalleynews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-95785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95785"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-91259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-85647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li id="menu-item-61045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-42098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-51287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li id="menu-item-81682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-76123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li id="menu-item-29290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-62915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-88251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-57137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57137"><a href="https://www.albernivalleynews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.albernivalleynews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li id="menu-item-49647" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49647"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-91258" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-91258"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-85658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85658"><a href="//autos.albernivalleynews.com">AUTOS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.albernivalleynews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-49829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49829"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52994"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.albernivalleynews.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-44898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44898"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li id="menu-item-44899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44899"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-44900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44900"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li id="menu-item-44901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44901"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.albernivalleynews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.albernivalleynews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-28592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28592"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.albernivalleynews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.albernivalleynews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-62914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62914"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.albernivalleynews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.albernivalleynews.com/submit">
                                    <img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/alberninews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-alberni/v9y/weather-forecast/52886" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517358123663" class="aw-widget-current"  data-locationkey="52886" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517358123663" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.albernivalleynews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29987"><a href="https://www.albernivalleynews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.albernivalleynews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.albernivalleynews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49640"><a href="https://www.albernivalleynews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83763"><a href="https://www.albernivalleynews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.albernivalleynews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.albernivalleynews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.albernivalleynews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.albernivalleynews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.albernivalleynews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11249"><a href="https://www.albernivalleynews.com/tag/alberni-valley-bulldogs/">Alberni Valley Bulldogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11250"><a href="https://www.albernivalleynews.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11251"><a href="https://www.albernivalleynews.com/tag/port-alberni-black-sheep/">Port Alberni Black Sheep</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.albernivalleynews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.albernivalleynews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95785"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.albernivalleynews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91259"><a href="https://www.albernivalleynews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85647"><a href="//autos.albernivalleynews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61045"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42098"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.albernivalleynews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.albernivalleynews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.albernivalleynews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.albernivalleynews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.albernivalleynews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.albernivalleynews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74809"><a href="https://www.albernivalleynews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.albernivalleynews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51287"><a href="https://www.albernivalleynews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81682"><a href="https://www.albernivalleynews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.albernivalleynews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.albernivalleynews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.albernivalleynews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566"><a href="https://www.albernivalleynews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76123"><a href="https://www.albernivalleynews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.albernivalleynews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.albernivalleynews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.albernivalleynews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.albernivalleynews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.albernivalleynews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.albernivalleynews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.albernivalleynews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29290"><a href="https://www.albernivalleynews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.albernivalleynews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.albernivalleynews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.albernivalleynews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44902"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.albernivalleynews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.albernivalleynews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.albernivalleynews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11259"><a href="/e-editions/?iid=i20170131034239593&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114921-f79d1bf86df74444bbbdb6a42bacdae9&#038;&#038;pid=p20120309121148491">West Coast Grower’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11260"><a href="/e-editions/?iid=i20170131034233608&#038;&#038;headline=MjAxNy0wMS0zMQ==&#038;&#038;doc_id=170131114913-0b90b1fa90994b748fdba126a617a4ec&#038;&#038;pid=p20120309121148491">Life in the Valley</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.albernivalleynews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.albernivalleynews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.albernivalleynews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62915"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://www.albernivalleynews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.albernivalleynews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.albernivalleynews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.albernivalleynews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.albernivalleynews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88251"><a href="https://www.albernivalleynews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-97099 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-lgbtq" id="post-97099">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576.jpg" class="attachment-full size-full" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>David Lametti, Minister of Justice and Attorney General of Canada during a press conference at the National Press Theatre in Ottawa on Monday Feb. 24, 2020. THE CANADIAN PRESS/Sean Kilpatrick</p></div>
                                    <h2 class="entry-title">Liberals poised to legislate ban on conversion therapy</h2>
            <p class="lead">Thee Liberals called conversion therapy a scientifically discredited practice that targets vulnerable Canadians
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.albernivalleynews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Mar. 8, 2020 3:20 p.m.</li><li><a class="byline" href="https://www.albernivalleynews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.albernivalleynews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fliberals-poised-to-legislate-a-ban-on-conversion-therapy%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Liberals+poised+to+legislate+ban+on+conversion+therapy&amp;url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fliberals-poised-to-legislate-a-ban-on-conversion-therapy%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fliberals-poised-to-legislate-a-ban-on-conversion-therapy%2F&title=Liberals+poised+to+legislate+ban+on+conversion+therapy" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Liberals%20poised%20to%20legislate%20ban%20on%20conversion%20therapy&amp;body=https%3A%2F%2Fwww.albernivalleynews.com%2Fnews%2Fliberals-poised-to-legislate-a-ban-on-conversion-therapy%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>The Liberal government is poised to introduce a bill that would outlaw therapy intended to alter a person&rsquo;s sexual orientation or gender identity.</p>
<p>Justice Minister David Lametti and Diversity Minister Bardish Chagger plan to discuss the proposed amendment to the Criminal Code at a news conference Monday.</p>
<p>Mandate letters issued in December directed the ministers to table legislation to ban conversion therapy and take needed steps with the provinces and territories.</p>
<p>In their election platform, the Liberals called conversion therapy a scientifically discredited practice that targets vulnerable Canadians.</p>
<p>The party added there is international consensus in the medical community the practice does not work.</p>
<p>While promising legislation, the Liberals have also emphasized the issue involves regulation of the health profession, a provincial and territorial responsibility.</p>
<p><ins><strong>ALSO READ: <a href="https://www.vicnews.com/community/forced-out-for-being-gay-mounties-legacy-not-the-end-of-his-story/" target="_blank" rel="noopener noreferrer">Forced out for being gay, Mountie&rsquo;s legacy &lsquo;not the end of his story&rsquo;</a></strong></ins></p>
<p>The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/lgbtq/">LGBTQ</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.albernivalleynews.com/news/liberals-poised-to-legislate-a-ban-on-conversion-therapy/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.albernivalleynews.com/news/feds-secure-plane-to-bring-canadians-home-from-coronavirus-stricken-grand-princess/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Feds secure plane to bring Canadians home from coronavirus-stricken Grand Princess</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.albernivalleynews.com/news/fire-destroys-chalet-at-mount-washington-as-eight-escape/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Fire destroys chalet at Mount Washington, as eight escape</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.albernivalleynews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/local-sports/port-albernis-special-olympics-skaters-earn-medals-at-bc-winter-games/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-768x513.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-1024x684.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/local-sports/port-albernis-special-olympics-skaters-earn-medals-at-bc-winter-games/"><h5 class="active">Port Alberni&#8217;s Special Olympics skaters earn medals at BC Winter Games</h5></a><p class="lead show-for-medium">BC Winter Games took place from Feb. 20–23 in Fort St. John
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/come-and-hear-port-alberni-poet-linda-k-thompsons-work-at-words-on-fire/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20810504_web1_200311-AVN-Words-on-Fire-linda-thompson_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20810504_web1_200311-AVN-Words-on-Fire-linda-thompson_2.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20810504_web1_200311-AVN-Words-on-Fire-linda-thompson_2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20810504_web1_200311-AVN-Words-on-Fire-linda-thompson_2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20810504_web1_200311-AVN-Words-on-Fire-linda-thompson_2-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20810504_web1_200311-AVN-Words-on-Fire-linda-thompson_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/come-and-hear-port-alberni-poet-linda-k-thompsons-work-at-words-on-fire/"><h5 class="active">Come and hear Port Alberni poet Linda K. Thompson&#8217;s work at Words on Fire</h5></a><p class="lead show-for-medium">Thompson finds inspiration in her treehouse writing studio
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/community/port-alberni-celebrates-supports-refugee-families-with-leap-day-dinner/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20824064_web1_200311-AVN-refugee-dinner-refugees_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20824064_web1_200311-AVN-refugee-dinner-refugees_1.jpg 1014w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20824064_web1_200311-AVN-refugee-dinner-refugees_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20824064_web1_200311-AVN-refugee-dinner-refugees_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20824064_web1_200311-AVN-refugee-dinner-refugees_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1014px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/community/port-alberni-celebrates-supports-refugee-families-with-leap-day-dinner/"><h5 class="active">Port Alberni celebrates, supports refugee families with Leap Day dinner</h5></a><p class="lead show-for-medium">Funds raised will help give another family a home in the Alberni Valley
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/bchl-alberni-valley-bulldogs-eliminated-from-playoffs-after-2-1-loss-to-nanaimo-clippers/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20829442_web1_200311-AVN-BCHL-Bulldogs-vs-Nanaimo-BCHL_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20829442_web1_200311-AVN-BCHL-Bulldogs-vs-Nanaimo-BCHL_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20829442_web1_200311-AVN-BCHL-Bulldogs-vs-Nanaimo-BCHL_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20829442_web1_200311-AVN-BCHL-Bulldogs-vs-Nanaimo-BCHL_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20829442_web1_200311-AVN-BCHL-Bulldogs-vs-Nanaimo-BCHL_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20829442_web1_200311-AVN-BCHL-Bulldogs-vs-Nanaimo-BCHL_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/sports/bchl-alberni-valley-bulldogs-eliminated-from-playoffs-after-2-1-loss-to-nanaimo-clippers/"><h5 class="active">BCHL: Alberni Valley Bulldogs eliminated from playoffs after 2&#8211;1 loss to Nanaimo Clippers</h5></a><p class="lead show-for-medium">Clippers sweep Island Division semi-finals in four games
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/draw-gallery-in-port-alberni-springs-into-art/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20765966_web1_200304-AVN-DRAW-Gallery-debacker_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20765966_web1_200304-AVN-DRAW-Gallery-debacker_2.jpg 960w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20765966_web1_200304-AVN-DRAW-Gallery-debacker_2-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20765966_web1_200304-AVN-DRAW-Gallery-debacker_2-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20765966_web1_200304-AVN-DRAW-Gallery-debacker_2-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/draw-gallery-in-port-alberni-springs-into-art/"><h5 class="active">DRAW Gallery in Port Alberni springs into art</h5></a><p class="lead show-for-medium">New exhibit explores the natural world
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/video-elizabeth-warren-makes-a-cameo-on-snl-after-dropping-out-of-democratic-race/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/entertainment/video-elizabeth-warren-makes-a-cameo-on-snl-after-dropping-out-of-democratic-race/"><h5 class="active">VIDEO: Elizabeth Warren makes SNL cameo after dropping out of Democratic race</h5></a><p class="lead show-for-medium">Warren made fun of how she was portrayed during campaign
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/fire-destroys-chalet-at-mount-washington-as-eight-escape/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-300x225.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-768x576.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-1024x768.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-640x480.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/fire-destroys-chalet-at-mount-washington-as-eight-escape/"><h5 class="active">Fire destroys chalet at Mount Washington, as eight escape</h5></a><p class="lead show-for-medium">Fire department needed UTV to gain access because of Alpine Village location
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/feds-secure-plane-to-bring-canadians-home-from-coronavirus-stricken-grand-princess/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848962_web1_22871920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848962_web1_22871920.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848962_web1_22871920-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848962_web1_22871920-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848962_web1_22871920-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848962_web1_22871920-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/feds-secure-plane-to-bring-canadians-home-from-coronavirus-stricken-grand-princess/"><h5 class="active">Feds secure plane to bring Canadians home from coronavirus-stricken Grand Princess</h5></a><p class="lead show-for-medium">There are 237 Canadians on board the cruise ship
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/incredibly-thoughtful-compassionate-b-c-s-dr-bonnie-henry-resolves-to-break-covid-19/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848716_web1_22878944.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848716_web1_22878944.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848716_web1_22878944-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848716_web1_22878944-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848716_web1_22878944-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848716_web1_22878944-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/incredibly-thoughtful-compassionate-b-c-s-dr-bonnie-henry-resolves-to-break-covid-19/"><h5 class="active">&#8216;Incredibly thoughtful, compassionate&#8217;: B.C.&#8217;s Dr. Bonnie Henry resolves to &#8216;break&#8217; COVID-19</h5></a><p class="lead show-for-medium">B.C.’s top doctor has been part of the fight against SARS, ebola, flu
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/pacific-coastal-airlines-launches-direct-flight-between-victoria-and-tofino-ucluelet/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848429_web1_200311-UWN-Airline-expands-WEB_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848429_web1_200311-UWN-Airline-expands-WEB_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848429_web1_200311-UWN-Airline-expands-WEB_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848429_web1_200311-UWN-Airline-expands-WEB_1-768x513.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848429_web1_200311-UWN-Airline-expands-WEB_1-1024x684.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848429_web1_200311-UWN-Airline-expands-WEB_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/business/pacific-coastal-airlines-launches-direct-flight-between-victoria-and-tofino-ucluelet/"><h5 class="active">Pacific Coastal Airlines launches direct flight between Victoria and Tofino-Ucluelet</h5></a><p class="lead show-for-medium">Accessing paradise just got a little bit easier.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/6-new-covid-19-cases-in-b-c-including-outbreak-at-care-home/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20843531_web1_N2004P64024C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20843531_web1_N2004P64024C.jpg 1783w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20843531_web1_N2004P64024C-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20843531_web1_N2004P64024C-768x513.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20843531_web1_N2004P64024C-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20843531_web1_N2004P64024C-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20843531_web1_N2004P64024C-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/6-new-covid-19-cases-in-b-c-including-outbreak-at-care-home/"><h5 class="active">6 new COVID-19 cases in B.C., including &#8216;outbreak&#8217; at care home</h5></a><p class="lead show-for-medium">A total of 27 presumptive cases of the novel coronavirus now detected in the province
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/tim-hortons-to-scrap-roll-up-the-rim-cups-amid-covid-19-fears/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847313_web1_22878272.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847313_web1_22878272.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847313_web1_22878272-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847313_web1_22878272-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847313_web1_22878272-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847313_web1_22878272-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/tim-hortons-to-scrap-roll-up-the-rim-cups-amid-covid-19-fears/"><h5 class="active">Tim Hortons to scrap Roll Up The Rim cups amid COVID-19 fears</h5></a><p class="lead show-for-medium">Prizes will be handed out online instead
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/covid-19-stricken-grand-princess-with-237-canadians-on-board-cleared-to-dock-in-california/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847307_web1_22872128.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847307_web1_22872128.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847307_web1_22872128-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847307_web1_22872128-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847307_web1_22872128-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847307_web1_22872128-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/covid-19-stricken-grand-princess-with-237-canadians-on-board-cleared-to-dock-in-california/"><h5 class="active">COVID-19 stricken Grand Princess with 237 Canadians on board cleared to dock in California</h5></a><p class="lead show-for-medium">At least 57 people in Canada have COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/online-threats-racism-causing-fear-for-indigenous-women-mmiwg-commissioner/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847289_web1_CPT50250398.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847289_web1_CPT50250398.jpg 1280w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847289_web1_CPT50250398-300x221.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847289_web1_CPT50250398-768x566.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847289_web1_CPT50250398-1024x755.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847289_web1_CPT50250398-640x472.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847289_web1_CPT50250398-1200x885.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.albernivalleynews.com/news/online-threats-racism-causing-fear-for-indigenous-women-mmiwg-commissioner/"><h5 class="active">Online threats, racism causing fear for Indigenous women: MMIWG commissioner</h5></a><p class="lead show-for-medium">A commissioner wonders if Indigenous women feel any safer with threats levelled during recent anti-pipeline protests
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-97080" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/new-coronavirus-causes-cancellation-of-womens-world-hockey-championship/">New coronavirus causes cancellation of women&#8217;s world hockey championship</a></h5>
				<p class="lead web show-for-medium hide-for-large">Moves comes after the Canadian Women’s Hockey League folded last year after 12 seasons
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/new-coronavirus-causes-cancellation-of-womens-world-hockey-championship/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847299_web1_22882133.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847299_web1_22882133.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847299_web1_22882133-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847299_web1_22882133-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847299_web1_22882133-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847299_web1_22882133-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-97086" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/opinion/b-c-views-we-cant-ignore-the-little-things-lest-they-grow-into-a-pandemic/">B.C. VIEWS: We can&#8217;t ignore the little things, lest they grow into a pandemic</a></h5>
				<p class="lead web show-for-medium hide-for-large">COVID-19 can help us prepare for the major pandemic experts say is still to come
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/opinion/b-c-views-we-cant-ignore-the-little-things-lest-they-grow-into-a-pandemic/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847398_web1_22886414.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847398_web1_22886414.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847398_web1_22886414-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847398_web1_22886414-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847398_web1_22886414-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20847398_web1_22886414-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-97088" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/entertainment/video-elizabeth-warren-makes-a-cameo-on-snl-after-dropping-out-of-democratic-race/">VIDEO: Elizabeth Warren makes SNL cameo after dropping out of Democratic race</a></h5>
				<p class="lead web show-for-medium hide-for-large">Warren made fun of how she was portrayed during campaign
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/entertainment/video-elizabeth-warren-makes-a-cameo-on-snl-after-dropping-out-of-democratic-race/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20848175_web1_elizabeth-warren-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-97099" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Liberals poised to legislate ban on conversion therapy</h5>
				<p class="lead web show-for-medium hide-for-large">Thee Liberals called conversion therapy a scientifically discredited practice that targets vulnerable Canadians
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849463_web1_22791576-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-97101" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/fire-destroys-chalet-at-mount-washington-as-eight-escape/">Fire destroys chalet at Mount Washington, as eight escape</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fire department needed UTV to gain access because of Alpine Village location
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/news/fire-destroys-chalet-at-mount-washington-as-eight-escape/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-300x225.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-768x576.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-1024x768.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20849415_web1_200308-CVR-N-Mt-Wash-fire1-640x480.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-97067" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/ricketts-whitecaps-ruin-chicharitos-la-galaxy-home-debut/">Ricketts, Whitecaps ruin Chicharito&#8217;s LA Galaxy home debut</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver scores in 74th minute for 1-0 victory
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/sports/ricketts-whitecaps-ruin-chicharitos-la-galaxy-home-debut/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20846792_web1_200307-IFD-MLS-Whitecaps-Galaxy-caps_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20846792_web1_200307-IFD-MLS-Whitecaps-Galaxy-caps_1.jpg 1200w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20846792_web1_200307-IFD-MLS-Whitecaps-Galaxy-caps_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20846792_web1_200307-IFD-MLS-Whitecaps-Galaxy-caps_1-768x512.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20846792_web1_200307-IFD-MLS-Whitecaps-Galaxy-caps_1-1024x683.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20846792_web1_200307-IFD-MLS-Whitecaps-Galaxy-caps_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-97069" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/local-sports/port-albernis-special-olympics-skaters-earn-medals-at-bc-winter-games/">Port Alberni&#8217;s Special Olympics skaters earn medals at BC Winter Games</a></h5>
				<p class="lead web show-for-medium hide-for-large">BC Winter Games took place from Feb. 20–23 in Fort St. John
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.albernivalleynews.com/local-sports/port-albernis-special-olympics-skaters-earn-medals-at-bc-winter-games/"><img src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1.jpg 2048w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-300x200.jpg 300w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-768x513.jpg 768w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-1024x684.jpg 1024w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-640x427.jpg 640w, https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20769260_web1_200304-AVN-BC-winter-games-folo-WinterGames_1-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.albernivalleynews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 452.98 49.58"><title></title><path class="bp-pub-logo" d="M35.1,2.91H47.7l5.9,47.71H45.22L43.95,40h-7L35.71,50.61H28.4Zm5.56,7.37h-.13L37.78,33.06h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M56.81,2.91h8.71V43.24H76.64v7.37H56.81Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M80.39,2.91H91.11c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65v.13c6,1.41,8.71,5.56,8.71,11.59,0,8.71-5.9,13.27-12.33,13.27H80.39ZM89.1,22.47c4.35,0,5.49-2,5.49-6.3,0-5.43-1.14-6.37-5.49-6.3Zm0,21.17c5.23,0,6-2.08,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M107.66,2.91h19.7v7.37h-11V22.47h8.11v7.77h-8.11v13h11.46v7.37H107.66Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M131.24,2.91H141c8.31,0,13.8,3.48,13.8,13.53,0,4-1.21,9.38-5.09,11.66l5.16,22.51h-8.78L142,30.11H140v20.5h-8.71ZM140,23.14h1.74c3.22,0,4.42-3.22,4.42-6.63,0-5.16-1.88-6.63-4.82-6.63H140Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M158.18,2.91h8.51l8,25.19h.13V2.91h7V50.61H175l-9.31-28.88h-.13V50.61h-7.37Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M186.72,2.91h8.71V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M211.17,2.91h8.51l4.09,33.5h.13l4.49-33.5h7l-7.17,47.71h-10Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M241.46,2.91h12.6L260,50.61h-8.38L250.31,40h-7l-1.21,10.59h-7.3ZM247,10.28h-.13l-2.75,22.78h5.43Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M263.17,2.91h8.71V43.24H283v7.37H263.17Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M286.75,2.91h8.71V43.24h11.12v7.37H286.75Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M310.34,2.91H330v7.37H319V22.47h8.11v7.77H319v13H330.5v7.37H310.34Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M339.28,32.18l-8-29.28h8.64L344.1,21.6h.13l4.42-18.69H356l-8,28.48V50.61h-8.71Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M370.3,2.91h8.51l8,25.19h.13V2.91h7V50.61h-6.77L377.8,21.73h-.13V50.61H370.3Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M399.18,2.91h19.7v7.37h-11V22.47H416v7.77h-8.11v13h11.46v7.37H399.18Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M420.21,2.91h7.91l3.08,28h.13l4.15-28h7.84l3.82,28h.13l3.42-28h6.23L450.7,50.61h-7.91l-4.15-30.22h-.13l-4.29,30.22h-7.64Z" transform="translate(-28.4 -1.97)"/><path class="bp-pub-logo" d="M466,36.81c0,2.68,0,7.37,3.75,7.37,2.88,0,3.89-2.68,3.89-4.62C473.61,31,457.8,29.1,457.8,15c0-7.17,3.89-13,11.26-13,7.84,0,10.85,6,11.05,14.54h-7.77c0-2.68,0-7.17-3.48-7.17-2.08,0-3.28,1.74-3.28,4.35,0,8.11,15.81,10.85,15.81,24.72,0,7.3-4.15,13.13-12,13.13-9.31,0-11.19-8.17-11.19-14.74Z" transform="translate(-28.4 -1.97)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/albernivalleynews/?fref=ts" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/alberninews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/alberninews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Port Alberni Valley News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecowichangazette.com/">Lake Cowichan Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/./local-news/">Port Alberni News</a></li><li class="menu-item"><a target="_blank" href="https://www.albernivalleynews.com/weather/">Port Alberni Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Port Alberni Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Port Alberni Valley News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://r7rx7211eooyolghipkh81cx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620558","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":307,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
